Ayuda Nominas Agrisoft Creta

Ayuda de Nominas Agrisoft Creta.

· Instalación del programa.

· Manejo de la aplicación.

La pantalla principal de la aplicación es la siguiente:

· Ficheros de solicitud.

Los ficheros que se generaran en la carpeta especificada son los siguientes:

· FICHERO DE SOLICITUD DE TRABAJADORES Y TRAMOS .

· FICHERO DE SOLICITUD DE BORRADOR .

· FICHERO DE BASES .

· FICHERO DE SOLICITUD DE CONFIRMACIÓN .

· FICHERO DE SOLICITUD DE CÁLCULOS.

Estos ficheros XML serán importados por Wincreta de la Seguridad Social y serán procesados para enviarse a los servidores de esta.

La aplicación también le permite:

· Visualizar ficheros generados.

· Informes de los Ficheros XML.

ü El Sistema Creta y Wincreta.


Instalacion

Proceso de Instalacion del programa NominasAgrisoftCreta.exe

- Descargue el fichero en su ordenador.

- Mire en WinCreta la carpeta donde se procesan los ficheros XML.

- Instale el fichero comprimido que se ha descargado, en el ordenador.

- Ejecute el programa y vayase a la opción de Ayuda y especifique la carpeta para guardar los ficheros XML.

- Debe indicar la unidad: C:,D:

- Verifique que termina en: \

- RESUMEN: Debe quedar de la forma siguiente ( o similar) C:\WinCretaCotizacion\XECR\

- Guarde pulsando aceptar la ruta donde se guardaran los ficheros.

Ya puede comenzar a generar los ficheros XML.

Dispone de opciones para ver su contenido.


Manejo de la aplicacion.

El manejo de la aplicacion es mediante multiples ventanas que podra abrir a la vez si lo desea.

Mediante la barra de menus en la parte superior de la pantalla podra seleccionar las opciones que precise.

Las opciones mas usuales le aparecen en la barra de herramientas ademas de en la barra de menus.

Con la tecla TAB podra saltar de un campo a otro dentro de las ventanas.

Utilizando el boton CERRAR de las ventanas le permiten cerrar las que no necesite en ese momento.Aunque en cualquier momento puede abrir la que necesite.

Con los cursores podra moverse en todas las direcciones en las tablas de datos.

Si no conoce alguno de ellos podra pulsar la tecla ? o el boton para que le aparezca la ventana con la lista visualizada.

Ordenelos por el campo que quiera pulsando su boton de ordenacion.

Mediante el raton o con los cursores seleccionara el deseado.

Los informes se confeccionan primero por pantalla.Ampliela si lo desea,tambien podra acercar o alejarlos mediante el zoom.

Puede imprimir a su impresora los informes que desee.


NOMINAS AGRISOFT CRETA.

El objetivo de esta Aplicacion es facilitar a las empresas, una herramienta que permita nivelar sus cálculos con los de la TGSS.

Esta opción del programa Nominas Agrisoft recoge las funcionalidades del proyecto CRET@, incluyendo los posibles ficheros remitidos por el usuario a la TGSS.

El envío y recepción de respuestas se gestionará a través de una aplicación de escritorio (WinCreta) que realizará las siguientes funciones:

Validación de esquemas de ficheros de usuario.

Compresión / Descompresión de ficheros.

Envío y recepción de ficheros.

Impresión de documentos DCL, RLC y RNT.

Visualización del fichero de Respuesta.

Visualización del fichero Cálculos.

Visualización del fichero de Trabajadores y Tramos


Ficheros de Solicitud

Ayuda de Nominas Agrisoft Creta.

Ficheros de solicitud.

Los ficheros que se generaran en la carpeta especificada son los siguientes:

FICHERO DE SOLICITUD DE TRABAJADORES Y TRAMOS .

FICHERO DE SOLICITUD DE BORRADOR .

FICHERO DE BASES .

FICHERO DE SOLICITUD DE CONFIRMACIÓN .

FICHERO DE SOLICITUD DE CÁLCULOS.

Estos ficheros XML generados por la aplicación Nominas Agrisoft Creta serán importados por Wincreta de la Seg.Social y serán procesados para enviarse a los servidores de esta.


Fichero Solicitud Trabajadores y Tramos

FICHERO DE SOLICITUD DE TRABAJADORES Y TRAMOS

Tipo de Datos “SolicitudTrabajadoresTramos”

Este tipo de fichero será el que utilice el usuario para pedir a la TGSS los datos de los tramos de recaudación obtenidos en base a la información del FGA.

El fichero obligatoriamente debe presentar, al menos, un grupo de datos identificativos de la liquidación.

Una vez seleccionado el Tipo de Liquidacion del desplegable, seleccione la empresa asi como Periodo Desde y Hasta.

El campo Referencia Externa es el Identificador dado por el usuario al fichero. Se replicará en la respuesta generada tras su tratamiento.

El Fichero XML generado podrá visualizarlo e imprimirlo si lo desea, en cualquier momento. Seleccione Informes, Visualizar e Imprimir Ficheros XML. Podra seleccionar el fichero deseado.

La aplicación también muestra Informes de dichos ficheros.


Fichero Solicitud de Borrador

FICHERO DE SOLICITUD DE BORRADOR .

Tipo de Datos “SolicitudBorrador”

Este tipo de fichero será el que utilice el usuario para pedir a la TGSS los borradores de las liquidaciones que deseen tratar.

Podra indicar el Tipo de Liquidacion a través del desplegable.

El fichero obligatoriamente debe presentar, al menos, un grupo de datos identificativos de la liquidación.

El campo Referencia Externa es el Identificador dado por el usuario al fichero. Se replicará en la respuesta generada tras su tratamiento.

Una vez seleccionada la empresa, se indicara Periodo desde y hasta.

El Fichero XML generado podrá visualizarlo e imprimirlo si lo desea, en cualquier momento. Seleccione Informes, Visualizar e Imprimir Ficheros XML. Podra seleccionar el fichero deseado.

La aplicación también muestra Informes de dichos ficheros.


FICHERO DE BASES.

Tipo de Datos “Bases”

Este tipo de fichero podrá ser usado por el usuario para realizar dos acciones:

· Comunicar bases de liquidaciones no consolidadas, o

· Rectificar liquidaciones consolidadas, comunicando nuevas bases.

A través de este fichero, el usuario informará a la TGSS de las bases de cotización de cada uno de los tramos de la liquidación en tratamiento.

Podra seleccionar el tipo de Liquidacion a través del desplegable.

Igualmente, permitirá al usuario indicar a la TGSS la aceptación de las bases del mes anterior para la confección de la liquidación L00 correspondiente al mes actual, cuando se esté creando la liquidación.

Para ello, solo deberá marcar ”Aceptar Bases Anteriores” al generar el fichero. Cuando se incluye este elemento, se toman las bases del mes anterior para aplicarlas en la liquidación del mes correspondiente, siempre y cuando se den las condiciones necesarias.

Esto supone al usuario un ahorro en la comunicación de bases para la generación de la liquidación de los trabajadores en los que los datos obligatorios coincidan con los del mes anterior.

Exclusivo sólo para liquidaciones L00.

La TGSS aceptará únicamente la información de los trabajadores y tramos que sean exactamente coincidentes con los obtenidos de Afiliación. En caso de que el usuario proporcione información de algún trabajador o tramo inexistente en el FGA, se ignorará a todos los efectos y se informará de ello.

Permitirá incorporar datos de todos los trabajadores o solo de parte de ellos, dependiendo del tipo de liquidación. El Sistema no obligará al usuario a presentar los datos de todos los trabajadores simultáneamente, por lo que mediante el envío de sucesivos ficheros de bases, el usuario podrá proporcionar solo la información de los trabajadores no disponibles aún en la TGSS.

Podra seleccionar la Empresa, desde que trabajador, hasta que trabajador, periodo y mes liquidativo.

Cumplimentación en el Fichero de Bases de los tramos con días cotizados a cero:

Como premisa de partida, en el Fichero de Bases sólo deben de presentarse los tramos para los que sea necesario comunicar alguna información (concepto, indicador o código de horas) de la que no dispone la Tesorería. En la versión definitiva, si se envían tramos en los que no se deba de comunicar información del trabajador, se darán errores y el trabajador quedará sin conciliar.

Por tanto, con carácter general no deben de enviarse tramos con cero días cotizados, con las siguientes excepciones:

· Grupos de cotización diario con indicador mensual.

· Situaciones de IT de pago delegado, en las que procede la compensación de IT por ese día.

Tampoco deben de enviarse los tramos en los que el trabajador figure en situación de huelga total, ya que por ese período no existe obligación de cotizar.

El campo Referencia Externa es el Identificador dado por el usuario al fichero. Se replicará en la respuesta generada tras su tratamiento.

Una vez generado el Fichero XML podrá visualizarlo e imprimirlo si lo desea, en cualquier momento. Seleccione Informes, Visualizar e Imprimir Ficheros XML. Podra seleccionar el fichero deseado.

La aplicación también muestra Informes de dichos ficheros.


Situación de activo “normal”

· Trabajador a Tiempo Completo

No tiene coeficiente a tiempo parcial en la base de datos de la Seguridad Social.

CÓDIGO

DESCRIPCIÓN

OBLIGATORIO/CONDICIONAL

OBSERVACIONES

500

Base de contingencias comunes

Obligatorio

501

Base de Horas Extras Fuerza Mayor

Condicional

Sólo se cumplimentará en caso de que se hayan realizado.

502

Base de Otras Horas Extras

Condicional

Sólo se cumplimentará en caso de que se hayan realizado.

601 o 611 (1)

Base de Accidentes de Trabajo

Obligatorio

Indicador 51

Modalidad de salario

Condicional

Para grupos de cotización diario con retribución mensual.

(1) Las empresas colaboradoras en Accidentes de Trabajo comunicarán la base de AT y EP con el código 611

· Trabajador a Tiempo Parcial

Se deben de considerar tanto los trabajadores con contratos a tiempo parcial, así como trabajadores con reducción de jornada por guarda legal o trabajadores jubilados parciales. El nº de horas sólo debe de informarse en situación de activo (cuando existe jornada trabajada). En las situaciones de IT, Maternidad a Tiempo Completo, Riesgos, Alta sin percibo de Retribución, o Expedientes de Regulación de empleo total no debe de informarse nº de horas.

CÓDIGO

DESCRIPCIÓN

OBLIGATORIO/CONDICIONAL

OBSERVACIONES

500

Base de contingencias comunes

Obligatorio

Indicador 01

Numero de horas realizadas a tiempo parcial

Obligatorio

501

Base de horas Extras fuerza mayor

Condicional

537

Base de horas complementarias

Condicional

Solo se cumplimentaran en caso de que se hayan realizado.

Indicador 02

Nº de horas complementarias

Condicional

De cumplimentación obligatoria en caso de que se informe el concepto 537

601 o 611 (1)

Base de Accidentes de Trabajo

Obligatorio

Indicador 51

Modalidad de salario

Condicional

Para grupos de cotización diario con retribución mensual.

Situaciones de Incapacidad Temporal

· Incapacidad Temporal empresas colaboradoras, excluidas, o 15 primeros días contingencias comunes y AT y EP.

En esta situación no procede la aplicación de la compensación de pago delegado de la prestación de Incapacidad Temporal.

CÓDIGO

DESCRIPCIÓN

OBLIGATORIO/CONDICIONAL

OBSERVACIONES

500

Base de contingencias comunes en situación de IT

Obligatorio

603 o 613 (1)

Base de Accidente de trabajo en situación de IT

Obligatorio

Indicador 51

Modalidad de Salario

Condicional

Para grupos de cotización diario con retribución mensual


TRAMOS

En el ámbito de las liquidaciones de cuotas de la Seguridad Social, “tramo” es cada una de las partes en que se fracciona un período de liquidación en el que las condiciones de cotización son coincidentes en su totalidad. Por lo tanto, estos tramos son los que determinan los segmentos DAT en los que, actualmente, deben ser seccionados los ficheros FAN correspondientes a cada trabajador en cada período de liquidación.

Como aspecto general, hay que señalar que los distintos “tramos” en los que se pueda fraccionar un período de liquidación no se pueden acumular entre sí, aunque las condiciones de cotización de todos ellos sea idénticas, si dichos tramos no son consecutivos o, aun siéndolos, concurra una situación que determine la generación del correspondiente “tramo”.

Los tramos definitivos en los que se fracciona un período de liquidación respecto de un trabajador de alta en un código de cuenta de cotización, vienen determinados, en primer lugar, por el período de alta comprendido entre el alta y la baja del trabajador.

Para períodos de alta iniciados con anterioridad al día primero del período de liquidación de que se trate: En este caso el día de inicio del tramo será el día primero del mes al que corresponde el devengo de cuotas.

Para períodos de alta no finalizados a la terminación del período de liquidación de que se trate: En este caso el día de finalización del tramo será el último día del mes al que corresponde el devengo de cuotas.

Al gestionar la nomina, aparecerá relleno el campo Periodo de liquidación, Fecha Desde con el dia primero del mes y Fecha Hasta con el ultimo dia del mes, si no fuera el caso, se deberá indicar las fechas que corresponden a la liquidación del mes de que se trate.

Para múltiples altas y bajas, o inicios y ceses en la actividad, comprendidos en un período de liquidación: Cada situación de alta, determina un tramo de cotización dentro del correspondiente período de liquidación, incluso en aquellos supuestos en los que la baja de un período y el alta del sucesivo sean inmediatamente consecutivos e incluso en los supuestos de variaciones de datos que, conforme a las instrucciones técnicas de la Tesorería General de la Seguridad Social, deban ser comunicadas a ésta mediante bajas y altas sucesivas.

Cada uno de los tramos, se deberán, en su caso, fraccionar en función de la existencia, durante el período de liquidación de que se trate de las siguientes variaciones de datos, cuando existen alguna de estas variaciones

En el programa de Nominas Agrisoft se generara una segunda nomina en el mes , nomina N que recoge esta variación.

Posibles variaciones de datos:

· Variaciones del GRUPO DE COTIZACIÓN en función de la categoría profesional del trabajador.

· Variaciones de la OCUPACIÓN determinante de los tipos de cotización para contingencias profesionales si la cotización para éstas no debe determinarse en función de la actividad económica de la empresa identificada a través de la Clasificación Nacional de Actividades Económicas (CNAE).

· Variaciones del TIPO DE CONTRATO que regula las relaciones laborales entre la empresa y el trabajador en el ámbito de los trabajadores por cuenta ajena. Además del dato del contrato de trabajo, las variaciones de los datos que figuran a continuación deben fraccionar los tramos:

· COEFICIENTE A TIEMPO PARCIAL, identificativo de la jornada de trabajo a tiempo parcial en relación con la jornada realizada por un trabajador a tiempo completo comparable. Las variaciones de este dato que ocasionan el fraccionamiento de tramos son aquellos supuestos en los que dicho campo pasa de no tener contenido a adoptarlo, y viceversa, o de tener un determinado valor a adoptar otro distinto, superior o inferior, inclusive en aquellos supuestos de huelga parcial referidos a continuación.

· CAMBIO DE PUESTO DE TRABAJO, identificativo de los supuestos en los que se produce un cambio de puesto de trabajo para evitar riesgos durante el embarazo o la lactancia natural o enfermedades profesionales determinantes de beneficios en la cotización.

· TIPO DE INACTIVIDAD, identificativo de supuestos en los que el trabajador, no prestando servicios en la empresa, mantiene su situación de alta y la empresa mantiene, asimismo, su condición de sujeto responsable de la obligación de cotizar:

Suspensiones totales de las relaciones laborales o reducciones de jornada por expediente de regulación de empleo.

Las peculiaridades de cotización que pueden determinar, en su caso, el fraccionamiento de tramos son las siguientes:

· Bonificaciones, reducciones o exoneraciones de cuotas, con independencia de si éstas son financiadas con cargo a los presupuestos del Servicios Público de Empleo Estatal, de la Seguridad Social o del Estado.

La modificación, durante la aplicación de la correspondiente bonificación, reducción o exoneración de cuotas, del porcentaje o cuantía en que consista la misma, implica el fraccionamiento de tramos. Con carácter general, estas modificaciones de porcentajes o cuantías no deben ser comunicadas por los empresarios, siendo aplicadas de oficio por parte de la Tesorería General de la Seguridad Social en función de la información disponible y legislación aplicable a la deducción.

Excepción: El inicio o finalización de bonificaciones de cuotas destinadas a la financiación de la formación teórica presencial o a distancia para los contratos para la formación y el aprendizaje no implican el fraccionamiento de tramos.

Esta Bonificacion por Formacion Continua, Clave 80, debe indicarse en la ficha de un trabajador que en ese mes haya tenido nomina en dicha empresa, pestaña Contrato, campo Clave de Deduccion, junto con los campos Numeros de días, Importe y Fecha de inicio, ANTES de generar la nomina.

Al tratarse de dicha Bonificacion (Clave 80) el programa aplicara dicha bonificación a la empresa a la que pertenece.

Situaciones de baja médica por incapacidad temporal

Estas situaciones introducen dos particularidades, que se pueden suceder y/o simultanear temporalmente, en el cálculo de la liquidación de cuotas: un cálculo específico de la base de cotización y la posibilidad de aplicación de compensaciones de cuotas cuando procede el pago delegado de la prestación económica por incapacidad temporal.

Las situaciones de baja médica por incapacidad temporal, con independencia de las comunicaciones que de los partes de confirmación, alta y baja médica se realizan a través del sistema RED al Instituto Nacional de la Seguridad Social, se comunican a la Tesorería General de la Seguridad Social por la correspondiente Entidad Gestora, no existiendo posibilidad, con carácter general, de que estas situaciones, a efecto de cotización, se trasladen por la empresa o autorizado al sistema RED a esta Tesorería General de la Seguridad Social.

El fraccionamiento de tramos en base a estas situaciones se ajustará a las siguientes reglas:

· Supuestos de baja médica derivada de contingencias comunes en los que el trabajador reúne los requisitos necesarios para acceder al derecho a la prestación económica con duración:

Igual o inferior a 15 días: En estos supuestos se generará un único tramo que se iniciará con efectos de la fecha de la baja médica y se finalizará con la fecha del alta médica.

Estas situaciones se pueden consultar a través del Servicio de consulta general de trabajadores, o a través de los formularios de tipo IDC.

Superior a 15 días: En estos supuestos se generan dos tramos distintos: El primero se iniciará con efectos de la fecha de la baja médica y se finalizará con la fecha del día decimoquinto a computar desde aquélla, y el segundo se iniciará con el día decimosexto desde la fecha de la baja médica y se finalizará con la fecha del alta médica.

Estos tramos se pueden consultar a través del Servicio de consulta general de trabajadores, o a través de los formularios de tipo IDC.

· Baja médica derivada de contingencias comunes, con independencia de la duración de la incapacidad temporal, cuando la empresa sea colaboradora en materia de pago de la prestación económica por IT derivada de CC.

En estos supuestos se generará un único tramo que se iniciará con efectos de la fecha de la baja médica y se finalizará con la fecha del alta médica.

· Supuestos de baja médica derivada de contingencias profesionales, con independencia de la duración, con independencia de que el trabajador se encuentre excluido de la prestación económica por esta contingencia y/o de que la empresa sea colaboradora en la gestión de la Seguridad Social en materia de asistencia sanitaria y abono de la prestación económica por incapacidad temporal derivada de contingencias profesionales:

El tramo que se genere como consecuencia de esta situación se iniciará con efectos del día siguiente a la fecha de la baja médica y se finalizará con la fecha del alta médica.

Estos tramos se pueden consultar a través del Servicio de consulta general de trabajadores, o a través de los formularios de tipo IDC.

Aspectos particulares:

· Las reglas indicadas sobre el inicio y finalización de tramos derivados de situaciones de baja médica se deben ajustar a los inicios y finalizaciones del correspondiente período de liquidación y, en su caso, tramo al que, a su vez, fraccionan.

· Como excepción a las pautas generales para la generación de tramos, cuando, según los datos proporcionados por la Entidad Gestora, existan dos situaciones de baja médica por incapacidad temporal inmediatamente consecutivas y, según las reglas descritas, se identifiquen a través del mismo valor del dato de TIPO DE PECULIARIDAD DE COTIZACION, se agruparán ambas en un mismo tramo siempre que el resto de condiciones de cotización sean idénticas.

· La referencia a la fecha del alta médica realizada en los supuestos anteriores, debe entenderse como una referencia genérica a aquellos supuestos en los que dicha fecha es coincidente con la fecha de finalización de la prestación económica por incapacidad temporal si es que dicha prestación existe. En aquellos supuestos en los que la prestación económica por incapacidad temporal finaliza en régimen de pago delegado por parte de la empresa, pasando a abonarse dicha prestación al trabajador en régimen de pago directo por parte de la entidad gestora o colaboradora que corresponda, la referencia a la fecha del alta médica debe entenderse realizada a la fecha de finalización del abono de la prestación económica en régimen de pago delegado iniciándose a continuación un nuevo tramo.

Como hasta ahora, las Incidencias que se ocasionen en cada mes, deben ser introducidas a través de la opción Incidencias mensuales ANTES de gestionar su nomina mensual, indicando Año, Mes, Fecha de Inicio y Fecha de Fin de la misma, asi como Fecha inicio si tuvo lugar en meses anteriores.

A continuación, se generara una nomina mensual, indicando en Periodo de Liquidacion: Fecha desde el primer dia del mes y Fecha Hasta el ultimo dia del mes ( si continua en la empresa), de esta forma, el programa calculara el tramo o tramos que correspondan.


Fichero Solicitud de Confirmacion

FICHERO DE SOLICITUD DE CONFIRMACIÓN .

Tipo de Datos “SolicitudConfirmacion”

Este tipo de fichero será el que utilice el usuario para comunicar a la TGSS su conformidad con los datos aportados para las liquidaciones indicadas en el mismo.

El fichero obligatoriamente debe presentar, al menos, un grupo de datos identificativos de la liquidación.

El campo Referencia Externa es el Identificador dado por el usuario al fichero. Se replicará en la respuesta generada tras su tratamiento.

El Fichero XML generado podrá visualizarlo e imprimirlo si lo desea, en cualquier momento. Seleccione Informes, Visualizar e Imprimir Ficheros XML. Podra seleccionar el fichero deseado.

La aplicación también muestra Informes de dichos ficheros.


Fichero de Solicitud de Calculos

FICHERO DE SOLICITUD DE CÁLCULOS.

Tipo de Datos “SolicitudCalculos”

Este tipo de fichero será el que utilice el usuario para solicitar a la TGSS información sobre los cálculos de una liquidación. También podrá solicitar cálculos detallados por trabajador y tramo.

Para ello, marque “Indicador Calculos Desglosados” Cuando se incluye este elemento, la respuesta a dicha solicitud de cálculos se realizará desglosada por trabajador y tramo.

Debera inicar el Periodo de Presentacion: Indica el período de presentación asociado a la liquidación referenciada cuyos cálculos se quieren consultar.

El fichero obligatoriamente debe presentar, al menos, un grupo de datos identificativos de la liquidación.

El campo Referencia Externa es el Identificador dado por el usuario al fichero. Se replicará en la respuesta generada tras su tratamiento.

El Fichero XML generado podrá visualizarlo e imprimirlo si lo desea, en cualquier momento. Seleccione Informes, Visualizar e Imprimir Ficheros XML. Podra seleccionar el fichero deseado.

La aplicación también muestra Informes de dichos ficheros.


Ficheros a enviar

Desde el programa WinCreta Practicas copie el directorio donde son guardados los ficheros y péguelo en la opción Ayuda de nuestro programa.

· Fichero de Solicitud de Trabajadores y Tramos

- Fichero de Respuestas - Fichero de Trabajadores y Tramos

· Fichero de Solicitud de Borrador

- Fichero de Respuesta - Fichero de Documento de Cálculo de la Liquidación - Fichero de Relación Nominal de Trabajadores.

Estos dos últimos ficheros se facilitarán, antes del día 28 del mes, solo si todos los trabajadores de la liquidación se encuentran conciliados. El Fichero de Relación Nominal de trabajadores tendrá la consideración de borrador.

- Fichero de Recibo de Liquidación de Cotizaciones

Este fichero, junto con Fichero de Relación Nominal de Trabajadores definitivo, se facilitará solo si todos los trabajadores de la liquidación se encuentran conciliados y el fichero de solicitud se recibe a partir del día 28 del mes. En esta situación no se remite Fichero de Documento de Cálculo de la Liquidación salvo para los supuestos de liquidaciones con moratorias, diferimientos o exoneraciones.

· Fichero de Bases

- Fichero de Respuesta - Fichero de Documento de Cálculo de la Liquidación - Fichero de Relación Nominal de Trabajadores: en este caso, se tratará de un documento borrador.

Estos dos últimos ficheros se facilitarán, antes del día 28 del mes, solo si todos los trabajadores de la liquidación se encuentran conciliados. El Fichero de Relación Nominal de trabajadores tendrá la consideración de borrador.

- Fichero de Recibo de Liquidación de Cotizaciones

Este fichero, junto con Fichero de Relación Nominal de Trabajadores definitivo, se facilitará solo si todos los trabajadores de la liquidación se encuentran conciliados y el fichero de bases se recibe a partir del día 28 del mes. En esta situación no se remite Fichero de Documento de Cálculo de la Liquidación salvo para los supuestos de liquidaciones con moratorias, diferimientos o exoneraciones.

· Fichero de Solicitud de Confirmación

- Fichero de Respuesta - Fichero de Recibo de Liquidación de Cotizaciones - Fichero de Relación Nominal de Trabajadores. - Fichero de Documento de Cálculo de la Liquidación

Estos tres últimos ficheros se facilitarán:

- Si todos los trabajadores de la liquidación se encuentran conciliados, o - Se ha realizado por el usuario una solicitud de borrador (aunque la liquidación no esté conciliada en su totalidad) inmediatamente antes de la confirmación.

Con respecto al Documento de Calculo de la Liquidación se facilitará solo para algunos supuestos de liquidaciones con moratorias, diferimientos o exoneraciones.

· Fichero de Solicitud de Cálculos

- Fichero de Respuesta - Fichero de Cálculos

Este último fichero se facilitará en el supuesto que exista, al menos, un trabajador conciliado en la liquidación.


Informes Estadisticos por pantalla e impresora

Informes por pantalla e impresora

· Mediante la opción de visualización puede seleccionar los ficheros XML, verlos en la ventana e imprimirlos.

Estos se encuentran en la carpeta preparados para procesarlos a través de Wincreta. Una vez realizado este proceso se borran de esta carpeta y se copian en la subcarpeta de copias.

· Podra realizar informes de todos y cada uno de los ficheros ; para ello seleccione la opcion del menu denominada Informes.

Estos Informes nos permiten controlar en todo momento la situacion laboral de nuestra empresa.

Los criterios de selección le serviran para acotar los intervalos de selección de los datos de los que desee realizar dichos informe.

Dichos informes seran enviados a una ventana en pantalla inicialmente.

Puede acercar o alejar el informe pulsando el boton de zoom situado en la parte inferior de dicha ventana.

Si lo desea podra saltar de pagina pulsando los botones de avance o de retroceso.

Observe la informacion de la pagina en la barra de estado del informe.

Podra imprimirlos a la impresora por defecto del sistema. Dicha impresora podra seleccionarla mediante la opcion del menu de seleccion de impresora.

Pulsando el boton de la impresora sera enviado a esta; especifique las copias que desee.

Estos informes podra tambien exportarlos a ficheros en el formato deseado.

Puede enviarlo por correo electronico pulsando la maleta.


Ventanas

Organización de las Ventanas

Para organizar todas las ventanas que tenga abiertas en ese momento podra pulsar la opcion del menu Ventanas.

Puede organizarlas en Cascada, o sea una detrás de otra, en vertical, horizontal,..

Si dispone de mucha memoria podra abrirlas todas a la vez.O bien según las vaya necesitando.

La forma mas intuitiva es en cascada; casi todas las ventanas son movibles e incluso se puede cambiar su tamaño.


Copias de seguridad

Es imprescindible realizar copias de seguridad de sus datos.

Para ello, desde el comando de su Sistema Operativo debe copiar la carpeta:

\ AGRISOFT \ LABORAL \