1. Altas/ Bajas/ Variación en la Seguridad Social

Seguridad Social ››

1. ALTAS/BAJAS/VARIACIÓN EN LA SEGURIDAD SOCIAL.

Régimen General y R.G. Sistema Especial Agrario

-Introducción de Altas, Bajas, Variación en la Seguridad Social.

Podrá introducir los datos necesarios para dar de alta, baja a los trabajadores o podrá realizar una modificación/variación del alta.

Nota:

Es importante que pulse el botón AGREGAR antes de introducir los datos y ACTUALIZAR al finalizar.

Para generar el fichero de Afiliación AFI, una vez introducidas las altas, bajas o variaciones, seleccione el código de la empresa y el intervalo de fechas.

Es posible tener abiertas a la vez la pantalla de introducción y visualización para saber si ya han sido introducidas.

Al seleccionar el código del trabajador ya solo nos aparecerán los trabajadores de Régimen General o Especial Agrario según la opción que hayamos seleccionado.

El nombre del fichero de Salida puede cambiarlo (pero debe tener 8 dígitos exactamente) y será guardado, con extensión AFI en la carpeta: WINSUITE/VIPTC2/AFI

-Visualización.

Podrá visualizar los datos introducidos.

-Impresión e Informes.

Para el R.G. Sistema Especial Agrario podrá imprimir una serie de informes:

Listado de las Altas/Bajas/Variación que se han producido entre fechas.

Listado de las Altas/Bajas/Variación de cada uno de los trabajadores

AgrisoftMantenimiento.es


1. Emisión de cheques

Pagos ››
  1. EMISIÓN DE CHEQUES.

Confeccionadas las nóminas podremos realizar el pago de estas mediante la impresión de cheques o bien mediante transferencias bancarias.

La forma de cobro la indicaremos en la ficha de cada trabajador, antes de confeccionar la nómina.

Si desea imprimir cheques debe indicar si estos son mensuales o por períodos dentro de los meses indicados, según como se hayan introducidos esas nóminas.

Le aparecerá por pantalla primero el informe. Para imprimirlo pulse el botón de la impresora que figura arriba.

Puede imprimirlo a través de:

1. Impresión de cheques preimpresos (para rellenar las casillas correspondientes del cheque, facilitado por su banco en papel continuo).

El tamaño del papel para imprimir esta predefinido, por lo que le aparecerá de forma automática.

2. Impresión de cheques en papel en blanco.


1. Fichas de las Empresas

Datos de las empresas ››

1. FICHAS DE LAS EMPRESAS

1.1. Datos Generales.

1.2. Datos de I.R.P.F.

    1. Datos Generales:

Una vez introducido el convenio con las categorías profesionales correspondientes, mediante la opción EMPRESAS deberá introducir la que necesite, pulsando primero el botón AGREGAR para introducir los datos.

A cada empresa que introduzca deberá asignarle un código de empresa, este puede ser alfanumérico.

Indique todos los datos Generales de cada empresa, su denominación, dirección, población, cuenta de cotización a la Seguridad Social...

Seleccione la clave de identificación del Empresario, pulsando el botón con la interrogación se visualizarán las posibilidades existentes.

En la ficha de Datos Generales, seleccione el Régimen de la Seguridad Social: Régimen General o Especial Agrario, así como el código de dicho régimen, pulsando el botón con la interrogación se visualizarán las posibilidades existentes.

Indicaremos el Convenio al que pertenece la empresa.

Una vez asignado, automáticamente cuando demos de alta un trabajador que pertenezca a esta empresa, quedará asignado este convenio en su ficha.

Deberá rellenar el campo Código Nacional de Actividad Económica, ya que la cotización empresarial por Accidentes de Trabajo y Enfermedades Profesionales corresponderá con la Actividad Económica desarrollada por la empresa, utilizando así la Clasificación de Actividades Económicas.

Igualmente seleccione su Mutua de Accidente entre las posibilidades que se le ofrecen, (puede teclear la Mutua manualmente si desea introducir alguna que no esté reflejada en el desplegable)

Para el Sistema Siltra en el caso de que la empresa tenga que aplicarse en el fichero de Bases una bonificación por un curso de Formación Continua debe indicar el importe correspondiente en la casilla: Importe Formación Continua.

En el caso que su empresa tenga trabajadores con Contrato de Formación, Becarios o trabajadores Asimilados deberá indicar su Cuenta de Cotización correspondiente.

1.2. Datos de I.R.P.F.

Seleccionará entre las posibilidades que se le ofrecen, el código de su Administración.

Los datos del Representante serán necesarios para que aparezca en el Modelo 190, en la comunicación a los servicios de empleo, en los certificados de empresa, etc...

Una vez introducidos todos los datos pulsaremos ACTUALIZAR.


1. Visualización de los Trabajadores

Trabajadores ››

1.VISUALIZACIÓN DE TRABAJADORES.

Podremos visualizarlos y ordenarlos por DNI, Código, Afiliación...

Una vez señalada la línea de ese trabajador, podemos seleccionarlo.


1. Visualización de nóminas mensuales

Nóminas ››

1.VISUALIZACIÓN DE NOMINAS MENSUALES.

Nos permitirá ver todas las nóminas que vamos introduciendo todos los meses.

Si marcamos uno de los trabajadores podemos ver la nómina del trabajador que deseamos.

En cualquier momento podremos modificar cualquier dato de la nómina del trabajador antes de imprimirla.

En caso de que deseemos eliminar la nómina, seleccionaremos la nómina del trabajador y pulsaremos el botón Eliminar.


2. Cálculo automático de nóminas mensuales

Nóminas ››

2.CÁLCULO AUTOMÁTICO DE NÓMINAS MENSUALES.

Las nóminas, pueden ser calculadas, mediante la opción de Cálculo automático, partiendo de los datos de las fichas de los trabajadores.

Para ello en cada ficha del trabajador tendrá que especificar tanto los devengos como el número de días u horas y las Jornadas Reales (para el R.G. Sistema Especial Agrario)

Puede señalar No calcular trabajadores con fecha fin de contrato anterior al mes (Finalizado).

No se calculan las nóminas a aquellos trabajadores que tengan en su ficha una fecha de baja (en las pestañas Fechas de Alta y Baja) anterior al mes que estamos calculando.

También podemos señalar la opción No calcular nóminas de los Trabajadores Fijos y/o No calcular nóminas de los Trabajadores Eventuales.

Las incidencias que le hayan introducido al trabajador, tales como enfermedad, accidente, etc… serán tenidos en cuenta en la nómina.

Una vez que se le generen las nóminas podrán imprimirlas a través de la opción de Informes y Listados de las nóminas mensuales.

También puede introducir manualmente la nómina del trabajador que desee mediante la opción de Gestión de Nóminas que le explicaremos a continuación.


2. Comunicación de Jornadas Reales realizadas por trabajadores agrarios

Seguridad Social ››

2.COMUNICACIÓN DE JORNADAS REALIZADAS POR TRABAJADORES AGRARIOS.

Podrá introducir las Jornadas Reales realizadas por los trabajadores del R.G. Sistema Especial Agrario.

Desde el menú principal de su aplicación ir a la opción de:

Jornadas Reales> Introducción Jornadas Reales

Antes de introducir los datos pulse el botón AGREGAR para posteriormente indicar mes, año y código del trabajador desde el desplegable.

Importante:

Para trabajadores de la Modalidad de Cotización Jornadas Reales que se encuentren en situación de Incapacidad Temporal (Enfermedad, Accidente, Maternidad…) es imprescindible para el nuevo Sistema de Liquidación Directa (Siltra) la introducción de las jornadas previstas (antes de grabar la incidencia del trabajador en la opción de Nóminas> Incidencias Mensuales)

Jornadas Trabajadas (S)

Jornadas No trabajadas (N)

Jornadas Previstas (P)

Aparecerán sumadas las jornadas según se vaya marcando en cada día.

Una vez introducidas estas Jornadas, para generar el Fichero de Comunicación de Jornadas tiene que acceder desde el menú principal Gestión de Nóminas>Nóminas a la opción de:

Seguridad Social>Comunicación de Jornadas Reales realizadas por trabajadores agrarios>Comunicación de Jornadas Reales a través de R.E.D

Una vez introducidos los datos, podrá imprimir la comunicación de las Jornadas Reales.

Los tipos de informes a imprimir son:

  • Listado de Jornadas Reales realizadas en el mes.

  • Listado de Jornadas Reales de cada uno de los trabajadores.


2. Fichas de los Trabajadores

Trabajadores ››

2. FICHAS DE LOS TRABAJADORES.

  • Generales.

Para agregar un nuevo trabajador pulsamos AGREGAR y debemos indicar el código (puede introducirlo alfanumérico), sus apellidos, dirección, población, NIF, número de la Seguridad Social...

Es importante rellenar el campo Sexo de la ficha del trabajador utilizando el desplegable con las opciones disponibles.

Para el formato de las fechas utilizaremos la indicada entre paréntesis en el campo fecha.

Es imprescindible indicar la empresa en la que trabaja, pudiendo pulsar el botón de interrogación para que se desplieguen todas las existentes y poder elegir.

En el campo Forma de Cobro seleccionaremos la opción deseada, indicando los dígitos correspondientes en el campo datos bancarios, si hemos elegido Transferencia como forma de cobro.

  • Profesionales.

En esta pestaña especificamos el Centro de Trabajo, su Grupo de Cotización, Categoría Profesional y la Ocupación (si corresponde) en función del trabajo que realice.

Las Ocupaciones se aplican en los trabajadores que realicen determinadas ocupaciones o trabajos comunes. En todas las actividades tendrán un tipo de cotización específico para la ocupación.

Ejemplo: vigilantes, guardas, guardas jurados y personal de seguridad = Ocupación “h”.

Si teníamos dado de alta el convenio con las categorías y sus percepciones correspondientes, al asignarle una categoría al trabajador, nos pregunta si deseamos aplicar las percepciones de esa categoría.

Indicando que SI se aplicarán las percepciones salariales y no salariales en la ficha del trabajador.

Por otra parte, si deseamos Prorratear las Pagas Extras a la Seguridad Social sólo para la Base de Cotización haremos lo siguiente:

Indicaremos en esta pestaña el Número de pagas extras anuales que tiene el trabajador, así como el importe de cada una de ellas (en el caso de que todas las pagas extras tengan el mismo importe)

Cuando las pagas extras tengan un importe diferente cada una de ellas, en la casilla de Número de pagas extras se pondrá una sola paga y en el importe se pondrá la suma de todas las pagas extras.

Si desea que el trabajador perciba esa cantidad de Paga Extra en su nómina lo incluirá en el apartado salariales en el concepto de Gratificaciones Extraordinarias.

Si se quiere realizar una nómina de Paga Extra independiente porque las pagas extras no son prorrateadas en la nómina del trabajador, nos iremos a la opción de Nóminas: Gestión de las Nóminas Mensuales.

En el mes indicaremos: E1, E2, E3…E8, E9… según la paga que corresponda.

En la pestaña Profesionales además tiene la posibilidad de indicar (si corresponde al trabajador) las siguientes opciones:

Autónomo/Profesional.

Régimen de funcionarios.

Régimen de Asimilados.

Trabajador de 65 o más años + 35 cotizados.

Trabajador en Jubilación Activa.

En la casilla MODALIDAD DE COTIZACIÓN es imprescindible que se seleccione “BASES MENSUALES” si su cotización es Mensual, o “JORNADAS REALES” si su cotización es diaria.

El campo Modalidad de Cotización NUNCA se dejará en blanco.

Para el R.G. Sistema Especial Agrario, si vamos a utilizar la opción de Cálculo Automático de la nómina, tendremos que rellenar en la ficha del trabajador en la pestaña salariales el campo: Días a cotizar y Jornadas Reales (indicando las mismas en las 2 opciones)

Si vamos a utilizar la opción de Gestión de Nóminas para ir haciendo nómina a nómina, es más cómodo dejar este campo en blanco para el caso de trabajadores eventuales.

En el momento de introducir la nómina es cuando indicamos los Días y las Jornadas Reales.

  • Datos IRPF.

Son los solicitados para la comunicación, sobre el impuesto de la Renta de las Personas Físicas.

Deberá rellenar todos los datos, tanto el porcentaje de retención I.R.P.F. como sus datos familiares que afectan a sus retenciones.

Aparecerán los diferentes tipos de contratos:

  1. General.
  2. Inferior a un año.
  3. Carácter dependiente.
  4. Jornales diarios.

Si no conoce el NIF del cónyuge mejor especifique 3 en situación familiar.

En el supuesto de que el trabajador sea menor de edad, indique el NIF del representante.

Si el trabajador vive en Ceuta o Melilla indique 1, en caso contrario 0.

En esta opción, los Profesionales deben indicarse con la clave de Perceptor adecuada para el caso del profesional según corresponda.

Ej: Las claves G H I (indique la clave que corresponda)

Para percepciones con retención, es obligatorio indicar la clave A (Por cuenta Ajena).

Para percepciones sin retenciones, clave L, indique la subclave que corresponda del desplegable.

Rellene si corresponde los ascendientes y descendientes que posea el trabajador, así como los discapacitados.

Descendientes del Trabajador

< 3 años: indicar número de hijos menores de 3 años.

Por Entero: indicar número de hijos menores de 3 años que computen por entero.

Resto: indicar número de hijos no incluidos en el campo < 3 años.

Por Entero: indicar número de hijos anotados en el campo Resto que computen por entero.

Asimismo, para Hijo 1º Hijo 2º Hijo 3º se indicarán en la parte inferior de la pantalla los valores (0, 1, 2) según corresponda:

Valor 1: Cómputo por entero: hijos que convivan únicamente con el trabajador sin convivir también con el otro progenitor.

Valor 2: Computo por mitad: hijos que convivan con el trabajador y también con el otro progenitor.

Por otro lado, debe indicar si los perceptores tienen Préstamos de vivienda habitual: No: 0 o Si: 1

  • Contrato.

Además del código, indique el Tipo de contrato: Cotización desempleo para que se le aplique en la nómina la deducción que corresponda.

En el caso de Contratos de Formación que tengan que aplicarse bonificaciones, la Bonificación por Tutoría, si le corresponde, se indicará en Deducciones informando:

Clave deducción

Horas

Importe a bonificar

Para aplicar una segunda bonificación para Contratos de Formación, la Bonificación por Formación Teórica Presencial (clave 10) y la Bonificación por Formación Teórica a Distancia (clave 11), se indicará, si le corresponde, en el apartado Más Deducciones debiendo informar para aplicarse la bonificación:

Clave deducción

Horas

Por otra parte, en los Contratos de Formación debe marcar a la derecha según corresponda:

Formación No cotiza desempleo

Formación Si cotiza desempleo

En caso de Contratos de Becarios deberá indicar a la derecha en la cotización del desempleo la opción de Becarios que realizan prácticas externas académicas.

  • Salariales y No Salariales.

La pestaña Salariales se utiliza para especificar los devengos que cotizan a la Seguridad Social y la pestaña No Salariales para aquellos conceptos que no cotizan.

Cuando le asigne la categoría profesional al trabajador le aplicará los devengos automáticamente con los importes que definió para esa categoría profesional.

Para los trabajadores del R.G. Sistema Especial Agrario que se acojan a la modalidad Bases Mensuales, en la pestaña Salariales, deberá indicar en el campo Días y Horas a cotizar: Días 30 como máximo, con independencia si el mes tiene 28, 30 o 31 días.

Las bases se calcularán con arreglo a las normas de cotización en función de las retribuciones percibidas más el prorrateo de las pagas extras, sin que las bases de cotización puedan ser inferior a la base mínima que se determine legalmente, ni superior a la base máxima mensual o por jornada real según corresponda.

La columna siguiente al importe de cada concepto es para especificar, si se refiere a un importe diario, mensual, horas o por jornada (o día realmente trabajado)

DIARIO= D

MENSUAL=M

HORAS=H

JORNADA=J

En la pestaña Salariales y No Salariales, además de los conceptos ya definidos con sus códigos correspondientes, podrán seleccionar de los desplegables aquellos otros que se necesite incorporar (Plus de transporte, Manutención, Complementos de mejoras de prestación de Convenio por situación en IT…) estos son recogidos en la nómina y en el fichero CRA.

En el fichero CRA, cada concepto que se indica en la nómina va con su código correspondiente (publicado por la TGSS) que será informado en el fichero de Conceptos Retributivos Abonados (CRA) para enviar a la Seguridad Social.

En estos conceptos debemos marcar (si corresponde) la columna de base de IRPF según queramos que dicho concepto forme parte de la base para el cálculo de la retención del IRPF.

Importante:

En Percepciones No Salariales en las cuatro primeras casillas que existen debajo del campo: “Otras No Salariales” NO SE PUEDEN AGREGAR NUEVOS CONCEPTOS.

(El programa utiliza estas cuatro casillas para la Prestación y Pago Delegado en el Régimen General cuando el trabajador se encuentra en una situación de Incapacidad Temporal)

Para añadir nuevos conceptos en la nómina en Percepciones No Salariales utilice las casillas habilitadas con los desplegables de los códigos publicados por TGSS para el fichero CRA.

  • Fecha de Alta y Baja.

Indicaremos la fecha de Alta y/o Baja para la comunicación a los servicios de empleo y para el Cálculo automático de la nómina.

Si deseamos comunicar una baja es necesario rellenar la causa de Cese para que esta aparezca en el modelo de la comunicación.

  • No residentes.

En el caso de tener trabajadores extranjeros, deberá completar esta pestaña para que el trabajador se incluya en el modelo 296 (Extranjeros no residentes).

Deberá indicar el código del País del trabajador extranjero.


2. Transferencias Bancarias Mensual

Pagos ››

2.TRANSFERENCIAS BANCARIAS MENSUAL.

Para pagar mediante transferencia bancaria debemos indicar la cuenta de abono en la ficha del trabajador.

Es imprescindible indicar todos los dígitos de la cuenta del trabajador.

En la ficha de la Empresa también debe haber indicado los datos bancarios, para que estos aparezcan en la orden de transferencia o en el soporte magnético como datos del ordenante.

Para generar el fichero de Transferencias Bancarias deberá acceder desde el menú principal de su aplicación en la opción Transferencias Bancarias.

En la pestaña de Transferencias Bancarias se puede comprobar el Número Total de transferencias y el importe antes de generar el fichero.

Se recogen las nóminas de Atrasos, Vacaciones, Extras (seleccionando en el desplegable del Mes, este tipo de nóminas)

El fichero de transferencias una vez generado se guarda en la carpeta \Agrisoft\


2. Visualización de las Empresas

Datos de las empresas ››

2.VISUALIZACIÓN DE EMPRESAS.

Esta opción le permitirá visualizar las empresas que tienen dadas de alta en el programa.

Podrá acceder a los datos Generales y de I.R.P.F de las Empresas también a través de esta opción.


3. Copiar Fichas de los Trabajadores a otras Empresas

Trabajadores ››

3.COPIAR FICHAS DE LOS TRABAJADORES A OTRAS EMPRESAS.

Podrá seleccionar los trabajadores de una empresa y copiarlas a otra, para ello deberá seleccionar el código de los trabajadores a copiar y de la empresa en el que tenga introducidos los datos.

Asigne un nuevo código a los trabajadores (Sólo numérico), el código de la empresa de destino y el nuevo código de centro de trabajo.

Ej: Si tengo 5 trabajadores que quiero también copiar a otra empresa con los códigos 1, 2, 3, 4, 5... asigno a la nueva empresa que tendrá un nuevo código los trabajadores empiecen por ej: el código 10.

Los siguientes trabajadores de la nueva empresa en la que se traspasa los datos tendrán asignado el código 10,11, 12, 13,14…

Por tanto, tendremos a esos trabajadores del 1 al 5 que pertenecen a la empresa A1, por ejemplo, y los trabajadores del 10 al 14 que pertenecen a la empresa A2.

Esta opción nos será muy útil cuando tengamos trabajadores que trabajan en 2 empresas, para no tener que volver a introducir todos los datos.


3. Fichas de los Centros de Trabajo

Datos de las empresas ››

3. FICHAS DE CENTROS DE TRABAJO.

Mediante la opción del menú Empresas y seleccionando la opción de fichas de los Centros de Trabajo, definiremos los datos de cada centro de trabajo.

Para introducir los datos de cada centro de trabajo, deberá pulsar el botón AGREGAR.

Es imprescindible especificar la empresa a la que corresponde dicho Centro.

Una empresa podrá tener varios Centros de Trabajo, o bien, en el caso de que no tenga, coincidirán los datos de la Empresa con los del Centro de Trabajo.

Podrá seleccionar los datos de su Centro de Trabajo entre las posibilidades que se le ofrecen, tanto del código de Población, como el de Provincia y el código de País.

Una vez introducidos todos los datos pulse ACTUALIZAR.

Todos estos datos de los Centros de Trabajo podrá visualizarlos o imprimirlos cuando desee, seleccionando dicha opción.


3. Gestión de Nóminas Mensuales

Nóminas ››

3.GESTIÓN DE NOMINAS MENSUALES.

Para confeccionar las nóminas mensuales, nómina a nómina.

Al pulsar AGREGAR indicaremos el año, mes y código del trabajador y aparecerán en pantalla los datos tomados de su ficha.

Si el trabajador no ha estado de alta en la empresa todo el mes deberá indicar el Período de Liquidación de la nómina correspondiente a los días que el trabajador está en alta en Seguridad Social.

Con el nuevo Sistema de Liquidación Directa SILTRA es imprescindible indicar correctamente los días del Período de Liquidación de la nómina del mes porque este campo se refleja en el Fichero de Bases.

Si el trabajador tiene definido en su ficha conceptos salariales, no salariales, días, horas y jornadas reales a cotizar se aplicarán automáticamente para el cálculo de la nómina.

En todo momento puede modificar dichos datos.

También podrá, ir introduciéndolos, pudiendo pulsar la opción de “Tareas en Nóminas” para confeccionar la nómina con las tareas que ha realizado.

Si estos han sido definidos con anterioridad en la opción “Tareas que pueden realizar los trabajadores”

Al teclear el botón de Grabar, la nómina ya está confeccionada y lista, si lo desea, para imprimirla.

En todo momento puede visualizar las nóminas ya introducidas, pudiendo ordenarlas por empresas, años y meses, trabajadores o centros de trabajo.

En el caso de que dentro de un mismo mes el trabajador CAMBIE DE CONTRATO, el programa contempla la posibilidad de realizar dos nóminas.

La primera nómina la realizará con el código del mes 01, 02, 03, 04....según corresponda y con los días que lleve trabajados.

Una vez realizada la primera nómina, cambiaremos en la ficha del trabajador el contrato y la fecha de inicio del nuevo contrato, según corresponda y a continuación, le generamos la segunda nómina.

Esta segunda nómina se asignará con los siguientes códigos del mes:

N1: Enero

N2: Febrero

N3: Marzo

N4: Abril

N5: Mayo

N6: Junio

N7: Julio

N8: Agosto

N9: Septiembre

NO: Octubre

NN: Noviembre

ND: Diciembre

Una vez realizadas las dos nóminas dentro del mismo mes, cada una con su período de liquidación correspondiente, en el fichero de Bases le aparecerán dos tramos separados para dicho trabajador con las variaciones que se hayan producido dentro del mes.

  • Paga extra.

Cada mes se prorrateará a la Seguridad Social en la Base de Cotización y también si desea que el trabajador perciba esa cantidad de paga extra en su nómina usted lo puede incluir en el apartado Salariales en el concepto de Gratificaciones Extraordinarias.

Cuando deseemos abonar la Paga Extra en un mes concreto, como ya hemos ido prorrateando cada mes a la Seguridad Social, ya sólo tenemos que poner el importe que deseamos abonar por este concepto en la nómina de ese trabajador y crearle una nómina de paga extra indicando en el mes:

E1, E2, E3 (según el mes de la paga) o se indica el importe total de la Paga Extra en el concepto: Gratificaciones Extraordinarias de la nómina.

  • Informes y Listados de nóminas mensuales.

En todo momento podrá imprimir una serie de listados e informes y las nóminas mensuales.

Para imprimir las nóminas deberá seleccionar esta opción y marcar Nóminas FORMATO NUEVO en papel tamaño A4.

Deberá seleccionar las fechas en la que usted desea generar los informes, indicando también el código del trabajador y el código de la empresa.

Los informes y nóminas pueden ser ordenados por:

  1. Código del trabajador.
  2. Apellidos.
  3. DNI o N.I.F.
  4. Número de la Seguridad Social.

Los tipos de informes que se pueden imprimir son los siguientes:

Recibo de Salarios.

  1. Nóminas FORMATO NUEVO en papel en blanco tamaño A4.

  2. Nóminas en papel en blanco 11” x 8,5”.

  3. Nominas preimpreso 11”x 8,5”.

  4. Atrasos de Nóminas en papel en blanco tamaño A4.

Nota:

Si desea enviar las nóminas por email, tendrá que visualizar la nómina por pantalla y en el encabezamiento de la pantalla pulsar la opción de Exportar.

Debe indicar el formato y destino en el que desea exportar la nómina.

Certificados.

  1. Certificado de Empresa para Eventuales Agrarios.

  2. Certificado de Empresa con las Cotizaciones.

  3. Finiquito (por el importe de la nómina).

Listados.

1. Resumen de los Devengos de Nóminas

2. Resumen de Jornadas trabajadas y líquido.

3. Listado de días trabajados.

4. Listado individual de las nóminas.

5. Listado de los Devengos y las Retenciones de las nóminas.

6. Aportación Seguridad Social Empresa + Trabajador.

7. Resumen Estadístico de los días o jornadas trabajadas.

8. Resumen Estadístico de Gastos de Personal.

9. Tareas realizadas en las Nóminas.

10. Listado Resumido de las nóminas.

11. Listado de las Nóminas con Pluses.


3. Liquidaciones Complementarias (Atrasos, Vacaciones)

Seguridad Social ››

3.LIQUIDACIONES COMPLEMENTARIAS (ATRASOS, VACACIONES)

  • ATRASOS:

Para generar este tipo de nóminas tiene que ir a la opción de Nóminas<Gestión de Nóminas Mensuales< Seguridad Social< Liquidaciones Complementarias<Nóminas de Atrasos< Confección de Nóminas de Atrasos.

Mediante la opción de Nominas de Atrasos introduciremos los diversos meses con los importes de los atrasos mensuales (para el Régimen General y R.G. Sistema Especial Agrario)

Para la generación de las nóminas de atrasos podemos saltar de campo con el tabulador. Una vez indicado el importe, al saltar con el tabulador o marcar actualizar, sale en pantalla el líquido a percibir.

Al indicar en la columna Atrasos Mes los dos dígitos del mes, además de rellenar la expresión “Atrasos del Mes” también se rellena la columna MES.

Por tanto, es obligatorio indicar el mes (01, 02, 03,.) y aparecerá automáticamente (A1, A2, A3, ...) del período deseado.

Tiene que generar una nómina para cada mes de atraso indicando el código del trabajador, apellidos y nombre, días de los atrasos, base de CC y base de AT y EP.

Nóminas de Atrasos según el mes:

Enero : A1

Febrero: A2

Marzo : A3

Abril: A4

Mayo: A5

Junio: A6

Julio: A7

Agosto :A8

Septiembre: A9

Octubre: AO

Noviembre :AN

Diciembre: AD

Para imprimir las nóminas de Atrasos hay ir que a Nóminas, Informes y Listados de nóminas mensuales e indicar el año y el mes (A1, A2, A3, A4…)

Para obtener el fichero de Bases tiene que seleccionar el tipo de liquidación L03 y seleccionar los meses de atrasos que correspondan a la liquidación.

  • VACACIONES

Para realizar la nómina de Vacaciones que son Retribuidas, pero no disfrutadas.

Para generar este tipo de nóminas tiene que ir a la opción de Nóminas<Gestión de Nóminas Mensuales< Seguridad Social< Liquidaciones Complementarias<Nóminas de Vacaciones< Confección de Nóminas de Vacaciones

Mediante esta opción introduciremos el año, Período Desde y Período Hasta, código del mes (V1, V2, V3...V0), trabajador, días de las vacaciones y el importe de vacaciones, el calculo del líquido a percibir es automático.

En el Período Desde y Hasta se tiene que indicar la fecha de inicio y fin de las vacaciones del mes.

Si las vacaciones comprenden dos meses distintos debe introducir para cada mes sus días correspondientes de vacaciones.

Nóminas de Vacaciones según el mes:

Enero: V1

Febrero: V2

Marzo: V3

Abril: V4

Mayo: V5

Junio: V6

Julio: V7

Agosto: V8

Septiembre: V9

Octubre: VO

Noviembre: VN

Diciembre: VD

Para imprimir la nómina ir a Nóminas, Informes y Listados de nóminas mensuales e indicar: año y mes: V1, V2, V3....

Cuando realice el Fichero de Bases indique que corresponde a una liquidación L13 (vacaciones retribuidas y no disfrutadas)


3. Transferencias Bancarias por periodo

Pagos ››

3.TRANSFERENCIAS BANCARIAS POR PERÍODO.

Para pagar por períodos mediante transferencia bancaria debemos indicar la cuenta de abono en la ficha del trabajador.

Podrá imprimir un Listado de Transferencias Bancarias por períodos o bien mediante soporte magnético.


4. Comunicaciones a la Seguridad Social

Trabajadores ››

4.COMUNICACIONES A LA SEGURIDAD SOCIAL.

4.1. ALTAS, BAJAS, VARIACIÓN EN LA SEGURIDAD SOCIAL.

4.1.1. Régimen General.

Introducción de los datos de las Altas /Bajas/ Variación en la Seguridad Social

Podrá confeccionar las Altas, Bajas y Variación de datos a la Seguridad Social, deberá pulsar el botón AGREGAR y una vez indicada la situación de Alta, Baja o Variación le asigna el código de los trabajadores.

Es posible tener abiertas a la vez la pantalla de Introducción y Visualización para saber si han sido introducidas.

Al tener abiertas las dos pantallas, si introducimos un alta/baja nueva, tenemos que pulsar Actualizar en Visualización para que se muestre.

Le aparecerán los datos del trabajador tomados de su ficha, pulsaremos Actualizar, al seleccionar el código del trabajador solo nos aparecerán los trabajadores de Régimen General o Especial Agrario según la opción en la que estemos.

Visualización de las Altas/Bajas/Variación en la Seguridad Social.

Para visualizar los datos introducidos.

4.1.2. R.G. Sistema Especial Agrario.

Introducción de los datos de las Altas /Bajas/ Variación en la Seguridad Social

Al igual que en el apartado anterior mediante esta opción podremos introducir las Altas/Bajas/Variación de los trabajadores, desde la opción de introducción indique pulsando una vez, al principio, el botón AGREGAR, el código del trabajador.

Aparecerán sus datos tomados de su ficha, indicaremos la acción: Alta, Baja no voluntaria, Baja voluntaria...y rellenaremos todos los datos de esta pantalla. (Si estos están indicados en su ficha aparecerán automáticamente).

Visualización de las Altas /Bajas/Variación en la Seguridad Social.

Para visualizar los datos introducidos.

Impresión, informes y listados.

Esta opción le permitirá imprimir los siguientes informes y listados.

  • Listado de las Altas/Bajas/Variación que se han producido entre fechas.

  • Listado de las Altas/Bajas/Variación de cada uno de los trabajadores.

4.2. Comunicación de jornadas reales realizadas a trabajadores R.G. Sistema Especial Agrario.

Introducción de la comunicación de jornadas reales.

Puede confeccionar el fichero de Comunicación de Jornadas Reales.

Tiene que ir a la opción de: Seguridad Social>Comunicación de Jornadas Reales realizadas por trabajadores agrarios>Comunicación de Jornadas Reales a través de RED

Para generar el fichero de Comunicación de Jornadas Reales, deberá antes introducir en el programa las Jornadas Reales correspondientes en el mes.

Para la introducción de las Jornadas Reales deberá acceder desde el menú principal a la opción Jornadas Reales>Introducción Jornadas Reales.

En la pestaña Introducción de Jornadas Reales, al pulsar Agregar, introducimos el año, el mes, y el código del trabajador, pudiendo seleccionarlo desde el desplegable.

Al indicar el código de un trabajador desde el desplegable se visualizarán los datos (empresa, apellidos y nombre…)

Aparecen sumadas las jornadas según se vaya marcando cada día.

Visualización.

Podrá visualizar los formatos introducidos.

Impresión, Informes y listados.

Mediante esta opción podremos imprimir los siguientes listados e informes.

  • Listado de Jornadas Reales realizadas en el mes.
  • Listado de Jornadas Reales de cada uno de los trabajadores.

En cualquier momento podrá listar entre fechas las jornadas que se han realizado, o bien, todas las realizadas por un trabajador.

Tanto la comunicación de Altas, Bajas o Variaciones, como la comunicación de Jornadas Reales, podrá transmitirla por el Sistema SILTRA de la Seguridad Social.

El programa le confeccionará el fichero AFI que transmitirá a través del Sistema de Liquidación Directa SILTRA.


4. Convenios

Datos de las empresas ››

4.CONVENIOS COLECTIVOS.

Aparecen los convenios publicados por la Seguridad Social, deberá seleccionar el que le corresponda.

No se puede agregar nuevos convenios, solamente deberá añadir las categorías profesionales al convenio.


4. Documento de Finiquito y Saldo

Pagos ››

4.DOCUMENTO DE FINIQUITO Y SALDO.

Podrá imprimir el informe de Finiquito y Saldo.

El término finiquito hace referencia a aquel documento en que empresario y trabajador expresan su conformidad con la terminación de la relación laboral, cualquiera que haya sido la causa que la haya motivado (mutuo acuerdo, despido, expiración del tiempo pactado, jubilación...)

La liquidación que representa el finiquito ha de hacerse constar en el correspondiente recibo de salario, en este informe de finiquito se recogerá lo indicado en la última nómina.

Si le corresponde indemnización al trabajador se la introduce en su última nómina.


4. FLC de la Construcción

Seguridad Social ››

4.FLC DE LA CONSTRUCCIÓN.

El programa contempla la posibilidad de que las empresas pertenecientes al gremio de la Construcción puedan imprimir el modelo FLC (Fundación Laboral de la Construcción).

Tendrá que señalar el modelo a confeccionar, el año, mes y código de la empresa.


4. Ingreso Rápido de las nóminas mensuales

Nóminas ››

4. INGRESO RÁPIDO DE LAS NOMINAS MENSUALES.

Otra opción para confeccionar las nóminas de algunos o todos los trabajadores, es la de Ingreso Rápido.

Para cada trabajador indicaremos los días u horas trabajadas y partiendo de las percepciones indicadas en su ficha será calculada dicha nómina para el año y el mes que indiquemos.

Si deseamos calcularla partiendo de las tareas que ha realizado, pulsaremos el botón “Tareas en Nómina”.

Automáticamente irán apareciendo los cálculos resultantes de multiplicar el número de días u horas por el importe de la tarea.

Al terminar de introducir tareas, simplemente, pulsaremos Grabar la nómina.


5. Categorías Profesionales

5. Categorias Profesionales

Datos de las empresas ››

5. CATEGORÍAS PROFESIONALES.

Mediante la opción de categorías profesionales introduciremos las que tenga para su convenio, para ello debe pulsar el botón AGREGAR.

Se selecciona el convenio a través del botón con la interrogación.

Posteriormente se le asignará un código a la categoría profesional del convenio y deberá marcar la denominación de la categoría indicando las percepciones salariales y las no salariales.

Por último, pulse el botón ACTUALIZAR.

Podrá visualizar las categorías de su convenio a través de visualización de categorías profesionales.


5. Contratos de Trabajo

Trabajadores ››

5.CONTRATOS.

  • Confección de contratos de trabajo: Podrá confeccionar los contratos que desee para enviarlos a los Servicios de Empleo.

    Para ello deberá asignar el código del trabajador y el tipo de contrato que se va a realizar, así como la fecha de inicio del contrato.

    Una vez introducidos estos datos aparecerá esta pantalla. Los datos del trabajador son tomados de su ficha, así como los de la empresa y el centro de trabajo.

    Deberá ir rellenando los campos en blanco hasta completar el contrato, por último, pulsar GRABAR.

    • Visualización de los contratos de trabajo.

    Esta opción nos permitirá visualizar los contratos de trabajo que hayamos realizado.


5.Fichero CRA (Conceptos Retributivos Abonados)

Seguridad Social ››

5.FICHEROS (CRA) CONCEPTOS RETRIBUTIVOS ABONADOS.

Este fichero recoge todos los conceptos de la nómina con un código y su importe, indicando si están incluidos o no en la base de cotización. Deben ser transmitidos cada mes.

En la ficha de los trabajadores en la pestaña Salariales y No Salariales, además de los conceptos ya definidos con sus códigos correspondientes, podrán seleccionar de los desplegables aquellos otros que se necesite incorporar (Plus de transporte, Manutención, Complementos de Convenio por situación en IT…) estos son recogidos en la nómina y en el fichero CRA.

Al realizar las nóminas, los conceptos quedarán recogidos con sus códigos correspondientes que se grabarán en el Fichero CRA.

Estos ficheros se deberán remitir a través del Sistema Siltra a la TGSS, para suministrar mensualmente la información sobre los conceptos retributivos abonados a los trabajadores, con independencia de su inclusión o no en la base de cotización a la Seguridad Social y aunque resulte de aplicación bases únicas.

Para generar dicho fichero CRA debe acceder a Gestión de Nóminas< Nóminas< Seguridad Social < Ficheros CRA (Conceptos Retributivos Abonados)

Cuando genere el fichero CRA además de las nóminas, recogerá otras nóminas referidas a dicho mes, como son: Nominas Adicionales (N1, N2…) Atrasos de Convenio (A1, A2, …) Vacaciones no disfrutadas (V1, V2, …) Así como la parte proporcional de Paga Extra de cada mes.


5. Incidencias Mensuales: Enfermedad, Accidente, Maternidad...

Nóminas ››

5. INCIDENCIAS MENSUALES: ENFERMEDAD, ACCIDENTE, MATERNIDAD, EXPEDIENTE DE REGULACION DE EMPLEO PARCIAL Y TOTAL.

Las incidencias mensuales, tales como Accidente laboral, Enfermedad común, Maternidad, ERE Parcial o Total…deberán ser introducidas ANTES de confeccionar las nóminas.

SITUACIONES DE INCAPACIDAD TEMPORAL (IT):

  • REGIMEN GENERAL

  • ENFERMEDAD COMÚN O ACCIDENTE NO LABORAL

Pasos para seguir:

1.-Desde la opción de Incidencias Mensuales seleccione AGREGAR e introduzca: el año, mes, código del trabajador, fecha de inicio de la incidencia en ese mes con formato DD/MM/AA y fecha de fin de la incidencia en ese mes con formato DD/MM/AA, además informaremos del Número de Días Trabajados (Días Naturales del mes - Días de IT) para que el AJUSTE (si procede) de las bases de cotización se calcule correctamente.

Indicaremos la incidencia y la fecha de inicio de la baja si comenzó en meses anteriores con formato (DD-MM-AA)

El programa calculará automáticamente estas bases de los días de IT si existe grabada nómina del mes anterior a la IT.

2.- Posteriormente gestione la nómina de ese mes indicando los días de devengo (estos los tomará de la ficha del trabajador, si ya los tenía indicados)

3.- El programa automáticamente calcula el pago delegado para los días de baja grabándose en percepciones no salariales.

4.- Tomará de la ficha del trabajador las percepciones que se le tengan indicadas pudiendo modificar estos importes, si procede, para que el importe total de la nómina coincida con lo que su convenio estipule.

El pago delegado es calculado siguiendo las siguientes reglas:

Durante los 3 primeros días no cobra.

Del 4º día al 15º la base reguladora es del 60% a cargo de la empresa y aparece en la nómina como prestación IT.

Del día 16º al 20º la base reguladora es del 60% y aparece en nómina como pago delegado.

Del día 21º en adelante la base reguladora es del 75% y aparece en nómina como pago delegado.

Nota:

Si el trabajador tiene algún complemento por IT por los días de la baja éste se indica en la ficha del trabajador en percepciones no salariales con el código 0055 del desplegable, antes de gestionar la nómina.

  • ACCIDENTE LABORAL

Pasos para seguir:

1.-Desde Incidencias Mensuales seleccione AGREGAR e introduzca: el año, mes, código del trabajador, fecha de inicio de la incidencia en ese mes con formato DD/MM/AA y fecha de fin de la incidencia en ese mes con formato DD/MM/AA además informaremos del Número de Días Trabajados (Días Naturales del mes – Días de IT) para que el AJUSTE (si procede) de las bases de cotización se calcule correctamente.

Para el campo Días Trabajados; en Accidente Laboral recordamos que el primer día de accidente se cuenta como trabajado.

Ejemplo: IT Accidente laboral 18/03/21 al 31/03/21

Campo Días trabajados: 18 (el primer día de accidente se cuenta como trabajado)

Indicaremos la incidencia y la fecha de inicio de la baja si comenzó en meses anteriores con formato (DD-MM-AA)

El programa calculará las bases automáticamente si existe grabada nómina del mes anterior a la IT.

2.- Posteriormente gestione la nómina de ese mes, indicando los días de devengo (estos los tomará de la ficha del trabajador si ya los tenía indicados)

3.-El programa automáticamente calcula en percepciones no salariales de la nómina el 75% correspondiente a la prestación de Accidente Laboral.

4.-Tomará de la ficha del trabajador las percepciones que se le tengan indicadas pudiendo modificar estos importes, si procede, para que el importe total de la nómina coincida con lo que su convenio estipule.

Nota:

Si el trabajador tiene algún complemento por IT por los días de la baja éste se indica en la ficha del trabajador en percepciones no salariales con el código 0055 del desplegable, antes de gestionar la nómina.

  • MATERNIDAD

La situación de Incapacidad Temporal por Maternidad en el Régimen General se introducirá mediante la opción de Incidencias Mensuales al igual que el resto de los supuestos de I.T.

Pasos para seguir:

1.-Desde Incidencias Mensuales seleccione AGREGAR e introduzca: el año, mes, código del trabajador, fecha de inicio de la incidencia en ese mes con formato DD/MM/AA y fecha de fin de la incidencia en ese mes con formato DD/MM/AA además informaremos del Número de Días Trabajados (Días Naturales del mes – Días de IT) para que el AJUSTE, (si procede) de las bases de cotización se calcule correctamente.

El programa las calculará automáticamente si existe grabada nómina del mes anterior a la IT.

2.- Posteriormente gestione la nómina de ese mes indicando los días de devengo, estos los tomará de la ficha del trabajador si las tuviera indicadas.

3.-Tomará de la ficha del trabajador las percepciones que se le tengan indicadas pudiendo modificar estos importes, si procede.

El subsidio por Maternidad se abona directamente por el INSS.

  • RIESGO DE EMBARAZO

La situación de Incapacidad Temporal por Riesgo de Embarazo en el Régimen General se introducirá mediante la opción de Incidencias Mensuales al igual que el resto de los supuestos de I.T.

Pasos para seguir:

1.-Desde Incidencias Mensuales seleccione AGREGAR e introduzca: el año, mes, código del trabajador, fecha de inicio de la incidencia en ese mes con formato DD/MM/AA y fecha de fin de la incidencia en ese mes con formato DD/MM/AA además informaremos del Número de Días Trabajados (Días Naturales del mes – Días de IT) para que el AJUSTE (si procede) de las bases de cotización se calcule correctamente.

El programa las calculará automáticamente si existe grabada nómina del mes anterior a la IT.

2.- Posteriormente gestione la nómina de ese mes indicando los días de devengo, estos los tomará de la ficha del trabajador si las tuviera indicadas.

3.-Tomará de la ficha del trabajador las percepciones que se le tengan indicadas pudiendo modificar estos importes, si procede.

El subsidio por Riesgo de Embarazo se abona directamente por el INSS.

  • REGULACIÓN DE EMPLEO PARCIAL (ERE/ERTE PARCIAL). SISTEMA DE LIQUIDACIÓN DIRECTA (SILTRA)

1.- Desde Incidencias Mensuales agregar el año, mes, código del trabajador, fecha de inicio de la incidencia en ese mes con formato DD/MM/AA, fecha de fin de la incidencia en ese mes con formato DD/MM/AA.

En la casilla de Días trabajados se indicará 0 días.

Posteriormente tendría que indicar la Incidencia 06: Regulación de Empleo Parcial y las Bases de C.C. y Bases de A.T. y E.P. para los días del ERE/ERTE parcial.

Deberá indicar el Coeficiente sobre mil en la incidencia. (Coeficiente que corresponde a la jornada trabajada del ERE parcial)

Las Horas trabajadas de la parte trabajada del ERE Parcial se indicarán en la nómina del trabajador.

2.- Gestionar la nómina de ese mes indicando los días de devengo.

El período de liquidación debe identificar los días naturales del mes.

3.- Tomará de la ficha del trabajador las percepciones que se le tengan indicadas pudiendo modificar estos importes para que en las percepciones de la nómina aparezcan los importes correspondientes al coeficiente de la parte trabajada del ERE/ERTE PARCIAL.

Importante:

Antes de gestionar la nómina en la ficha del trabajador en la pestaña profesionales en el campo: Base de Cotización Prorrata de Pagas extras tiene que indicar el importe de paga extra que corresponda de la parte trabajada del ERE Parcial.

  • REGULACIÓN DE EMPLEO TOTAL (ERE TOTAL). SISTEMA DE LIQUIDACIÓN DIRECTA (SILTRA).

Pasos para seguir:

1.- Desde Incidencias Mensuales agregar el año, mes, código del trabajador, fecha de inicio de la incidencia en ese mes con formato DD/MM/AA, fecha de fin de la incidencia en ese mes con formato DD/MM/AA.

En el campo días trabajados hay que indicar 0.

Posteriormente tendría que indicar la Incidencia 07: Regulación de Empleo Total y las Bases de C.C. y Bases de A.T. y E.P. para los días del ERE Total en ese mes.

2.- Gestionar la nómina de ese mes indicando DIAS: 0.

En el período de liquidación debe identificar los días naturales del mes.

3.- Tomará de la ficha del trabajador las percepciones que se le tengan indicadas pudiendo modificar estos importes.

  • R.G. SISTEMA ESPECIAL AGRARIO EN IT MODALIDAD DE COTIZACIÓN BASES MENSUALES:

  • ENFERMEDAD COMÚN O ACCIDENTE NO LABORAL.

Pasos para seguir:

1.-Desde la opción de Incidencias Mensuales seleccione AGREGAR e introduzca: el año, mes, código del trabajador, fecha de inicio de la incidencia en ese mes con formato DD/MM/AA y fecha de fin de la incidencia en ese mes con formato DD/MM/AA, además informaremos del Número de Días Trabajados (Días Naturales del mes - Días de IT) para que el AJUSTE de las bases de cotización se calculen correctamente.

Indicaremos la incidencia y la fecha de inicio de la baja si comenzó en meses anteriores con formato (DD-MM-AA)

El programa calculará automáticamente estas bases si grabo la nómina del mes anterior a la IT.

2.- Posteriormente gestione la nómina de ese mes indicando los días y jornadas trabajadas (si es el caso).

3.- Tomará de la ficha del trabajador las percepciones que se le tengan indicadas pudiendo modificar estos importes, si procede, para que el importe total de la nómina coincida con lo que su convenio estipule.

Nota:

Si el trabajador tiene algún complemento por IT por los días de la baja éste se indica en la ficha del trabajador en percepciones no salariales con el código 0055 del desplegable, antes de gestionar la nómina.

  • ACCIDENTE LABORAL.

Pasos para seguir:

1.-Desde Incidencias Mensuales seleccione AGREGAR e introduzca: el año, mes, código del trabajador, fecha de inicio de la incidencia en ese mes con formato DD/MM/AA y fecha de fin de la incidencia en ese mes con formato DD/MM/AA además informaremos del Número de Días Trabajados (Días Naturales del mes – Días de IT) para que el AJUSTE de las bases de cotización se calcule correctamente.

Para el campo Días Trabajados; en Accidente Laboral recordamos que el primer día de accidente se cuenta como trabajado.

Ejemplo: IT Accidente laboral 28/03/21 al 31/03/21.

Campo Días trabajados: 28 (el primer día se cuenta como trabajado)

Indicaremos la incidencia y la fecha de inicio de la baja si comenzó en meses anteriores con formato (DD-MM-AA)

El programa calculará las bases automáticamente si existe grabada la nómina del mes anterior a la IT.

2.- Posteriormente gestione la nómina de ese mes, indicando los días y jornadas trabajadas (si es el caso).

3.-Tomará de la ficha del trabajador las percepciones que se le tengan indicadas pudiendo modificar estos importes, si procede, para que el importe total de la nómina coincida con lo que su convenio estipule.

Nota:

Si el trabajador tiene algún complemento por IT por los días de la baja este se indica en la ficha del trabajador en percepciones no salariales con el código 0055 del desplegable, antes de gestionar la nómina.

  • MATERNIDAD

La situación de Incapacidad Temporal por Maternidad se introducirá mediante la opción de Incidencias Mensuales al igual que el resto de los supuestos de I.T.

Pasos para seguir:

1.-Desde Incidencias Mensuales seleccione AGREGAR e introduzca: el año, mes, código del trabajador, fecha de inicio de la incidencia en ese mes con formato DD/MM/AA y fecha de fin de la incidencia en ese mes con formato DD/MM/AA además informaremos del Número de Días Trabajados (Días Naturales del mes – Días de IT) para que el AJUSTE, de las bases de cotización se calcule correctamente.

El programa las calculará automáticamente si existe grabada la nómina del mes anterior a la IT.

2.- Posteriormente gestione la nómina de ese mes indicando los días de devengo, estos los tomará de la ficha del trabajador si las tuviera indicadas.

3.-Tomará de la ficha del trabajador las percepciones que se le tengan indicadas pudiendo modificar estos importes, si procede.

  • RIESGO DE EMBARAZO

La situación de Incapacidad Temporal por Riesgo de Embarazo se introducirá mediante la opción de Incidencias Mensuales al igual que el resto de los supuestos de I.T.

Pasos para seguir:

1.-Desde Incidencias Mensuales seleccione AGREGAR e introduzca: el año, mes, código del trabajador, fecha de inicio de la incidencia en ese mes con formato DD/MM/AA y fecha de fin de la incidencia en ese mes con formato DD/MM/AA además informaremos del Número de Días Trabajados (Días Naturales del mes – Días de IT) para que el AJUSTE de las bases de cotización se calcule correctamente.

El programa las calculará automáticamente si existe grabada nómina del mes anterior a la IT.

2.- Posteriormente gestione la nómina de ese mes indicando los días y jornadas de devengo, estos los tomará de la ficha del trabajador si las tuviera indicadas.

3.-Tomará de la ficha del trabajador las percepciones que se le tengan indicadas pudiendo modificar estos importes, si procede.

  • R.G. SISTEMA ESPECIAL AGRARIO EN IT MODALIDAD DE COTIZACIÓN JORNADAS REALES.

Pasos para seguir:

1. Introducir la Comunicación de las Jornadas Previstas.

Desde el menú principal de su aplicación acceder a Jornadas Reales> Introducción Jornadas Reales.

Mediante esta opción podrá indicar para cada día del mes según corresponda:

•Jornadas Trabajadas (S)

•Jornadas No Trabajadas (N)

•Jornadas Previstas (P)

Aparecerán sumadas las jornadas según se vaya marcando en cada día.

Antes de introducir los datos pulse AGREGAR para posteriormente indicar año, mes y el código del trabajador, desde el desplegable. Finalmente, para guardar los datos introducidos pulsar el botón ACTUALIZAR.

Es imprescindible en los trabajadores de modalidad Jornadas Reales en situación de Incapacidad Temporal, grabar las jornadas previstas ANTES de realizar la incidencia y la nómina del trabajador.

2. Introducir la situación de Incapacidad Temporal del Trabajador en la opción de Nominas>Incidencias Mensuales. (Para ampliar información de este apartado, puede ver cada una de las situaciones de IT: Enfermedad Común, Accidente laboral, Maternidad y Riesgo de Embarazo explicadas en el apartado: “R.G. Sistema Especial Agrario Modalidad Bases Mensuales”)

En la opción de Incidencias Mensuales agregar el año, mes, código del trabajador, fecha de inicio de la incidencia en ese mes con formato DD/MM/AA, fecha de fin de la incidencia en ese mes con formato DD/MM/AA (indicar el último día de ese mes si continua la baja)

Campo: DIAS TRABAJADOS = Días naturales del mes – Días de IT.

El resultado hay que ponerlo en el campo Días trabajados.

  • Ejemplo: Enfermedad Común. IT Enfermedad 01/03/21 al 22/03/21. Días trabajados = 9

  • Ejemplo: Accidente Laboral. En Accidente Laboral el primer día de accidente se cuenta como trabajado. IT Accidente Laboral 18/03/21 al 31/03/21. Días trabajados = 18.

Posteriormente, la incidencia de que se trate, indicar la fecha de inicio de la baja si comenzó en meses anteriores con formato (DD-MM-AA).

Las Bases de C.C. para los días de la baja y Bases de A.T. y E.P. para los días de la baja en ese mes, son calculadas por la aplicación según las jornadas previstas que haya comunicado en el paso anterior.

3. Gestionar la nómina de ese mes por la opción de Nominas>Gestión de las nóminas mensuales.

Indicar en la nómina las jornadas que hubiera trabajado en el mes (si es el caso).

Tomará de la ficha del trabajador las percepciones que se le tengan indicadas pudiendo modificar estos importes para que el importe de la nómina coincida con lo que su convenio estipule.


6.-7.-8 .Comunicación al INEM de la contratación

6. Comunicación al INEM de la contratación

Trabajadores ››

6.-7.-8. COMUNICACIÓN AL INEM DE LA CONTRATACIÓN,CONSULTA DE FIN DE CONTRATOS E INFORMES Y LISTADOS DE TRABAJADORES.

Le permite imprimir una serie de informes que puede comunicar a los servicios de empleo.

Esos informes son los siguientes:

  1. Listado General de los Trabajadores.
  2. Fichas de los Trabajadores.
  3. Imprimir los Contratos de Trabajo.
  4. Comunicación al INEM de las Altas.
  5. Comunicación al INEM de las Bajas.
  6. Listado de Comunicación de Altas.
  7. Listado de Comunicación de Bajas.
  8. Consulta de Fin de los Contratos.
  9. Registro Diario de Jornadas.


6. Nominas por períodos: decenal, quincenal... dentro del mes

Nóminas ››

6.NOMINAS POR PERÍODOS: DECENAL, QUINCENAL...DENTRO DEL MES.

De forma análoga a las nóminas mensuales puede confeccionar nóminas en periodos inferiores al mes (por semanas, quincenas, etc…)

Para ello debe seleccionar la opción del menú Nóminas y después la opción Nóminas por períodos.

Dispone de un número de períodos ilimitado.

Puede asimismo efectuar los pagos por cheques o transferencias.

  • Visualización de Nóminas por periodos.

Podrá visualizar las nóminas introducidas.

  • Gestión de las nóminas por períodos dentro del mes: semanal, quincenal...

Podemos calcular las nóminas por períodos, mediante esta opción podrá generar diferentes nóminas en el mes para un mismo trabajador, cada una de estas nóminas por Período con sus días, percepciones correspondientes y período de liquidación correspondiente.

Asignaremos un número a cada período que se introduzca.

Muy importante:

No realice el cierre mensual de las nóminas por períodos hasta que no envíe el fichero de bases a través de Siltra y este haya sido aceptado.

Cuando genere el fichero de Bases debe marcar en la pestaña Selección de Períodos las dos opciones:

Nominas Mensuales.

Nominas Período.

Una vez enviado el Fichero de Bases debe realizar el Cierre Mensual de esas Nóminas por Período para la confección de los Modelos 111, 190…

  • Informes y listados por periodos.

También dispone de una opción para informes y listados de las nóminas por periodos.

Podrá imprimir:

  1. La nómina por periodos en papel en blanco tamaño A4.

  2. Podrá listar un resumen de los devengos de las nóminas.

  3. Listar las tareas que se han efectuado en las nóminas

  4. Podrá sacar un listado resumido de las nóminas.

Deberá indicar el periodo dentro del mes, el código de los trabajadores y el código de la empresa.

  • Ingreso rápido de nóminas por periodos.

Al igual que en las nóminas mensuales podrá realizar el ingreso rápido de las nóminas por periodos.

Tendrá que asignar el año, mes, período, el código del trabajador, las jornadas reales (R.G. Sistema Especial Agrario), los días, las horas, el salario base (si no está indicado en la ficha del trabajador).

Si el trabajador tiene una retribución diaria o por horas deberá indicárselo en la casilla días/horas para calcularle los incentivos y anticipos (si corresponde en su caso).

Si usted tiene indicadas las tareas que realiza ese trabajador, el cálculo de la nómina de ingreso rápido se hará automáticamente.

  • Cierre mensual de nóminas por periodos.

Como se ha indicado anteriormente, deberá realizar el cierre de las nóminas por periodos cuando haya enviado el fichero de bases a la Seguridad Social. A través del cierre mensual de las nóminas por períodos se genera automáticamente una nómina mensual con la suma de las nóminas que existan por periodos en dicho mes.

Después de realizar el cierre no se le borran las nóminas que introdujo por períodos para que en cualquier momento pueda visualizarlas o imprimirlas.


6. Sistema de Liquidación Directa (SILTRA)

Seguridad Social ››

6.SISTEMA DE LIQUIDACION DIRECTA (SILTRA) DE COTIZACIONES.

6.1 NOMINASAGRISOFTSILTRA

El objetivo de esta Aplicación es facilitar a las empresas, una herramienta que permita nivelar sus cálculos con los de la TGSS.

Esta opción del programa NominasAgrisoftSiltra recoge las funcionalidades del Sistema SILTRA, incluyendo los posibles ficheros remitidos por el usuario a la TGSS.

El envío y recepción de respuestas se gestionará a través de una aplicación de escritorio (SILTRA) que realizará las siguientes funciones:

Validación de esquemas de ficheros de usuario.

Compresión / Descompresión de ficheros.

Envío y recepción de ficheros.

Impresión de documentos DCL, RLC y RNT.

Visualización del fichero de Respuesta.

Visualización del fichero Cálculos.

Visualización del fichero de Trabajadores y Tramos.

6.2 CONFIGURACIÓN SISTEMA SILTRA

Hay que indicar la ruta donde se van a guardar los ficheros de liquidación XML que genera el programa, para ello:

Una vez instalado el Siltra (Aplicación de la Seguridad Social) debe especificar la ruta para guardar los ficheros XML que generará el programa de NominasAgrisoftSiltra.

  1. Acceda a Siltra de la Seguridad Social.
  2. Opción: Configuración.
  3. Localización de ficheros: Pulse en la carpeta amarilla.
  4. Se le abre una pantalla “Seleccione ruta para ficheros XML”
  5. En Nombre de Carpeta (seleccione el directorio que le aparece en azul): Ej: C:\ Program Files \ Siltra \ XECR
  6. Copie ese directorio mediante la opción (Control C) y posteriormente acceda al Programa de NominasAgrisoftSiltra.Desde el menú principal de su aplicación ir a Sistema Siltra (pulse nuevamente Sistema Siltra)
  7. Opción Ayuda: Carpeta para guardar ficheros XML y pegue con (Control V) el directorio que ha copiado previamente.
  8. Una vez indicado el directorio tiene que cerrarlo con una barra invertida (\), como se indica en la pantalla.
  9. Compruebe en la pestaña de Datos de Usuario que tiene su autorizado del Sistema Red.

Ya tiene configurada la aplicación NominasAgrisoftSiltra para empezar a generar los ficheros a enviar mensualmente para su cotización.

6.3 PROCEDIMIENTO A SEGUIR PARA ENVIAR SU COTIZACIÓN.

6.3.1 Seleccione la opción FICHERO DE BASES.

Para ello acceda desde el menú principal a Sistema Siltra (pulse nuevamente Sistema Siltra)

6.3.1.1 Pestaña Selección de Periodos.

Indicar:

  • Referencia Externa. (Nombre que desee asignar al fichero).
  • Seleccione el tipo de Liquidación.
  • Seleccionar la cuenta de Cotización según corresponda:

-Trabajadores CC Principal.

-Formación.

-Asimilados.

-Funcionarios.

-Becarios.

  • Período DESDE, Período HASTA y Mes Liquidativo. Ej: L00 (Liquidación normal de febrero año 2021)

Tendría que indicar 2021 02 en los tres apartados.

6.3.1.2 Pestaña Selección de Trabajadores

Debe seleccionar la empresa que desee generar el Fichero de Bases, hasta que quede seleccionada en color azul.

A la derecha aparece un histórico de los trabajadores de la empresa seleccionada (Solamente aparecerán en el Fichero de Bases los trabajadores que le tenga realizada nómina en ese mes)

Podemos enviar todos los trabajadores de la empresa o solo los que queremos incluir en el Fichero de Bases.

6.3.1.3 Pestaña Nóminas

Puede comprobar las nóminas grabadas, en esa empresa, en el año y mes seleccionado.

Pulse ACEPTAR una única vez para generar el fichero de bases.

Envíe el FICHERO DE BASES a través de la Nueva Aplicación Siltra de la Seguridad Social.

La Seguridad Social le confirmará si está correcto o si tiene algún error a subsanar de algún trabajador.

Le recordamos que en los Ficheros de Bases NO se informa la modalidad de pago y por lo tanto no va indicado el Número de cuenta en el caso de que la Modalidad elegida sea Cargo en Cuenta.

Antes de Confirmar los cálculos realizados (paso siguiente) por la Seguridad Social tiene que indicar el Número de Cuenta Bancaria a través de la opción Comunicación Datos Bancarios.

¿Cómo se envía a la Seguridad Social el Número de Cuenta Bancaria de la empresa?

A través del Fichero de COMUNICACIÓN DE DATOS BANCARIOS que debe generar desde NominasAgrisoftSiltra.

Este fichero SOLO debe ser enviado una sola vez salvo que cambie la cuenta bancaria de la empresa.

Indicando:

  • Referencia Externa. (Nombre que desee asignar al fichero).
  • Seleccione la empresa. Previamente tiene que indicar el Número de Cuenta en su Ficha.

Recibirá los cálculos de su Liquidación, los cuales debe confirmar:

6.3.2.- ¿Cómo se envía el FICHERO DE CONFIRMACIÓN?

Debe seleccionar la opción Confirmación e indicar:

  • Referencia Externa (Nombre que desee asignar al fichero).
  • PERIODO DESDE.
  • PERIODO HASTA
  • Seleccionar la empresa.
  • Tipo de Liquidación.

Por último, envíe el FICHERO DE CONFIRMACIÓN a través de la Aplicación Siltra de la Seguridad Social.

6.4 INFORMACIÓN A TENER EN CUENTA ANTES DE GENERAR EL FICHERO DE BASES:

  • En la ficha de los trabajadores, pestaña Profesionales en el campo “Modalidad de Cotización”, es IMPRESCINDIBLE que se seleccione “BASES MENSUALES” si su cotización es Mensual, o “JORNADAS REALES” si su cotización es Diaria.

El campo Modalidad de Cotización NUNCA se dejará en blanco.

  • Es importante la Nivelación de bases de datos de las empresas con la TGSS para así evitar errores en el fichero de Bases (ej: grupo de cotización, tipo de contrato, coeficiente de jornada a tiempo parcial…)

  • Para la aplicación de la bonificación de Cursos de Formación Continua de los trabajadores debe indicar el importe de la bonificación en la Ficha de la Empresa en el campo IMPORTE FORMACIÓN CONTINUA para que quede reflejado en el fichero de Bases. Una vez enviado el fichero debe quitar el importe de la ficha de la empresa.

  • En el Fichero de Bases si tiene algún trabajador en situación de Incapacidad Temporal y desea comprobar la incidencia antes de generar el fichero, puede seleccionar el trabajador correspondiente y posteriormente pulse la pestaña de incidencia.

  • En los casos de Incapacidad temporal de trabajadores con Contrato a Tiempo Parcial en los que la situación en el mes sea Días trabajados + Días de Incapacidad temporal, una vez indicada la incidencia debe gestionar su nómina indicando los Días totales y las Horas totales trabajadas en el mes (solo las horas trabajadas, restando las horas de los días de IT)

  • En la pantalla de Incidencias Mensuales hay un nuevo campo: DIAS TRABAJADOS (Días Naturales del Mes – Días de IT). El resultado hay que ponerlo en el campo Días Trabajados.

Ejemplo: Enfermedad Común trabajador de Alta todo el mes.

IT Enfermedad 01/03/21 al 22/03/21. Días trabajados = 9

Ejemplo: Accidente Laboral trabajador de Alta todo el mes.

En Accidente Laboral el primer día de accidente se cuenta como trabajado.

IT Accidente Laboral 18/03/21 al 31/03/21. Días Trabajados = 18 (el primer día de Accidente se cuenta como trabajado)

  • Para las nóminas que se realizan por la opción de Nóminas por Período NO realice el Cierre mensual de las nóminas por períodos hasta que no envíe el fichero de bases y le indique la Seguridad Social que está correcto.

Si realiza el Cierre Mensual antes de enviar el fichero de Bases se sumarán las Nóminas por Periodos que tenga generadas, creando una única Nómina Mensual y no enviará los tramos que le requiere la Seguridad Social según las variaciones de afiliación que haya tenido el trabajador.

Cuando genere el Fichero de Bases debe marcar en la pestaña Selección de Periodos la opción:

Nominas Mensuales.

Nominas Periodos.

Una vez enviado el Fichero de Bases debe realizar el Cierre Mensual de esas Nóminas por Periodos para la confección de los Modelos 111, 190…

  • Si el trabajador no ha estado de alta en la empresa todo el mes deberá indicar el Periodo de liquidación de la nómina correspondiente a los días que el trabajador está en alta en Seguridad Social.

Con el nuevo Sistema de Liquidación Directa es imprescindible indicar correctamente los días del periodo de Liquidación de la nómina del mes porque este campo se refleja en el Fichero de Bases.

Ejemplo: Trabajador de alta en Seguridad Social del 05/04/21 al 18/04/21

PERIODO DE LIQUIDACION:

FECHA DESDE: 05/04/21 FECHA HASTA: 18/04/21

6.5 DATOS DE LOS CÓDIGOS.

En este apartado se pueden visualizar los códigos correspondientes a las bases de cotización de los trabajadores, que genera el programa según la situación en la que se encuentre en el mes:

  • Situación de Alta.
  • Situación de IT con Prestación a cargo de la empresa.
  • Situación de IT por Contingencias Comunes con Pago Delegado.
  • Situación de IT por Accidente con Pago Delegado.
  • Situación de IT en pago Directo del INSS, Maternidad y Paternidad total, ERE total, riesgo durante el embarazo o lactancia, alta sin retribución.
  • Situación de ERE parcial.

Tabla Resumen comparativa. Claves del fichero FAN y los nuevos códigos de bases de cotización en el nuevo Sistema de Cotización SILTRA.

  • TIPO DE CONCEPTO.

FICHERO FAN | CODIGOS SILTRA | DESCRIPCION
Clave BA01 (Base Contingencias Comunes) Clave BA02 (Base Accidentes) | 500 (Base Contingencias Comunes) 601(Base Accidentes) | Situación de Alta
Clave BA01 (Base Contingencias Comunes) Clave BA02 (Base Accidentes) | 500 (Base Contingencias Comunes) 603 (Base Accidentes) | Situación de IT con prestación a cargo empresa.
Clave BA01 (Base Contingencias Comunes) Clave BA02 (Base Accidentes) CD01 (Prestación IT) | 500 (Base Contingencias Comunes) 603 (Base Accidentes) 563 (Prestación IT) | Situación de IT Contingencias Comunes Pago Delegado.
Clave BA01 (Base Contingencias Comunes) Clave BA02 (Base Accidentes) CD03 (Prestación IT) | 500 (Base Contingencias Comunes) 603 (Base Accidentes) 663 (Prestación IT) | Situación de IT por Accidentes con Pago Delegado.
Clave BA21 (Base Contingencias Comunes) Clave BA22 (Base Accidentes) | 536 636 | Situación de ERE parcial.
Clave BA21 (Base Contingencias Comunes) Clave BA22 (Base Accidentes) | 509 603 | Situación de IT en pago directo del INSS, Maternidad y Paternidad total, ERE total, riesgo durante el embarazo o lactancia, alta sin retribución.

  • TIPO DE HORA

CÓDIGO | DESCRIPCIÓN
01 | Número de horas Contrato Parcial o Reducción de Jornada.
02 | Número de horas complementarias Contrato Tiempo Parcial.
03 | Número de horas formación teórica presencial Contratos Formativos.
04 | Número de horas formación teórica a distancia Contratos Formativos.
05 | Coeficiente Tiempo Parcial en situación de ERE (coeficiente no afectado por ERE)
06 | Número de horas de tutoría.

  • TIPO DE INDICADOR

51

“M” para modalidad mensual. Sólo se informa en grupos de cotización diarios (08 al 11)

54

Obligatorio para liquidaciones L03 con los siguientes valores:

  1. Atrasos Convenio.
  2. Normativa. Disposición legal.
  3. Acto de Conciliación.
  4. Sentencia Judicial.
  5. Cualquier otro título legítimo.

FICHEROS REMITIDOS POR EL USUARIO

Los ficheros generados por el programa son los siguientes:

  • FICHERO DE SOLICITUD DE TRABAJADORES Y TRAMOS.
  • FICHERO DE SOLICITUD DE BORRADOR.
  • FICHERO DE BASES.
  • FICHERO DE SOLICITUD DE CONFIRMACIÓN.
  • FICHERO DE SOLICITUD DE CÁLCULOS.

Estos ficheros XML generados por la aplicación NominasAgrisoftSiltra serán importados por el Sistema SILTRA de la Seguridad Social y serán procesados para enviarse a los servidores de ésta.

6.6 FICHERO DE SOLICITUD DE TRABAJADORES Y TRAMOS.

Tipo de Datos “Solicitud Trabajadores Tramos”

Este tipo de fichero será el que utilice el usuario para pedir a la TGSS los datos de los tramos de recaudación obtenidos en base a la información del FGA (Fichero General de Afiliación)

Una vez seleccionado el Tipo de Liquidación del desplegable, seleccione la empresa así como Periodo Desde y Hasta.

El campo Referencia Externa es el Identificador dado por el usuario al fichero. Se replicará en la respuesta generada tras su tratamiento.

El Fichero XML generado podrá visualizarlo e imprimirlo si lo desea, en cualquier momento. Seleccione Informes, Visualizar e Imprimir Ficheros XML.

La aplicación también muestra Informes de dichos ficheros.

6.7 FICHERO DE SOLICITUD DE BORRADOR.

Tipo de Datos “Solicitud Borrador”

Este tipo de fichero será el que utilice el usuario para pedir a la TGSS los borradores de las liquidaciones que deseen tratar.

Podrá indicar el Tipo de Liquidación a través del desplegable.

El campo Referencia Externa es el Identificador dado por el usuario al fichero. Se replicará en la respuesta generada tras su tratamiento.

Una vez seleccionada la empresa, se indicará Periodo Desde y Hasta.

El Fichero XML generado podrá visualizarlo e imprimirlo si lo desea, en cualquier momento. Seleccione Informes, Visualizar e Imprimir Ficheros XML. Podrá seleccionar el fichero deseado.

6.8 FICHERO DE BASES.

Tipo de Datos “Bases”

Este tipo de fichero podrá ser usado por el usuario para realizar dos acciones:

  • Comunicar bases de liquidaciones no consolidadas.

  • Rectificar liquidaciones consolidadas, comunicando nuevas bases.

A través de este fichero, el usuario informará a la TGSS de las bases de cotización de cada uno de los tramos de la liquidación en tratamiento.

Podrá seleccionar el tipo de Liquidación a través del desplegable.

A través del Fichero de Bases también puede generar otros tipos de liquidación:

Liquidación L02: Liquidaciones complementarias por situaciones asimiladas al alta correspondientes a salarios de tramitación.

Liquidación L03: Liquidaciones complementarias por incremento de bases derivadas de abono de salarios con carácter retroactivo.

Liquidación L13: Liquidaciones complementarias por situaciones asimiladas al alta correspondientes a vacaciones retribuidas y no

disfrutadas.

Liquidación L90: Liquidaciones complementarias por incremento de bases.

Liquidación L91: Liquidaciones complementarias por nuevos trabajadores y/o tramos de liquidaciones ordinarias presentadas por el usuario.

Cuando se genera el Fichero de Bases, una vez indicado el período de liquidación podrá comprobar a través de las diferentes pestañas los datos que se recogerán en el Fichero de Bases, los trabajadores de la empresa, las nóminas generadas en ese mes, las incidencias que tenga introducidas de los trabajadores que están en situación de Incapacidad Temporal (para ello debe seleccionar el trabajador en cuestión dentro de la Pestaña “Selección de Trabajadores”), y por último también podrá visualizar los tramos por día.

Nota:

En la Pestaña de Selección de Trabajadores aparecerán todos los trabajadores existentes en esa empresa, pero solamente aparecerán las nóminas que haya creado en el programa en ese mes liquidativo.

Si desea comprobar las incidencias de los trabajadores que tengan situación de Incapacidad temporal puede marcar la opción de “Solo los trabajadores Seleccionados” para posteriormente marcar el trabajador que quiera visualizar.

La TGSS aceptará únicamente la información de los trabajadores y tramos que sean exactamente coincidentes con los obtenidos de Afiliación.

En caso de que el usuario proporcione información de algún trabajador o tramo inexistente en el FGA (Fichero General de Afiliación), se ignorará a todos los efectos y se informará de ello.

Permitirá incorporar datos de todos los trabajadores o solo de parte de ellos, dependiendo del tipo de liquidación. El Sistema no obligará al usuario a presentar los datos de todos los trabajadores simultáneamente, por lo que mediante el envío de sucesivos ficheros de bases, el usuario podrá proporcionar solo la información de los trabajadores no disponibles aún en la TGSS.

Podrá seleccionar la Empresa, desde que trabajador, hasta que trabajador, periodo y mes liquidativo.

En el fichero de Bases la información que se envía es:

  • Bases de Cotización.

  • Número de horas en contrato a tiempo parcial.

  • Coeficiente a tiempo parcial (ERE/ERTE parciales)

  • Importe de horas extras.

  • Número de horas complementarias y base de horas complementarias.

  • Importe de las compensaciones de pago delegado.

  • Bonificación por formación continua.

  • Modalidad de salario (grupos de cotización diario con cotización mensual)

La aplicación también muestra Informes de dichos ficheros.

  • LIQUIDACIONES NORMALES (LIQUIDACION L00)

SITUACIÓN DE ACTIVO “NORMAL”

  • Trabajador a Tiempo Completo

Código | Descripción | Obligatoriedad/ Condicional | Observación
500 | Base de Contingencias Comunes | Obligatorio |
501 | Base Horas Extras Fuerza Mayor | Condicional | Sólo se cumplimentará en caso de que se hayan realizado
502 | Base de Otras Horas Extras | Condicional | Sólo se cumplimentará en caso de que se haya realizado.
601 o 611 (1) | Base de Accidentes de Trabajo | Obligatorio |
Indicador 51 | Modalidad de Salario | Condicional | Para grupos de cotización diario con retribución mensual.

  1. Las empresas colaboradoras en Accidentes de Trabajo comunicarán la base de AT y EP con el código 611.

  • Trabajador a Tiempo Parcial.

Se deben de considerar tanto los trabajadores con contratos a tiempo parcial, así como trabajadores con reducción de jornada por guarda legal o trabajadores jubilados parciales.

El número de horas sólo se informa en situación en activo (cuando existe jornada trabajada). En las situaciones de IT, Maternidad a tiempo completo, riesgos, Alta sin percibo de Retribución o Expediente de Regulación de empleo total no se informa del número de horas.

Código | Descripción | Obligatoriedad/Condicional. | Observación.
500 | Base de Contingencias Comunes | Obligatorio |
Indicador 01 | Número de horas realizadas a tiempo parcial. | Obligatorio |
501 | Base de horas Extras fuerza mayor. | Condicional |
601 o 611(1) | Base de Accidentes de Trabajo | Obligatorio |
Indicador 51 | Modalidad de Salario. | Condicional | Para grupos de cotización diario con retribución mensual.

  1. Las empresas colaboradoras en Accidentes de Trabajo comunicarán la base de AT y EP con el código 611.

SITUACIONES DE INCAPACIDAD TEMPORAL

  • Incapacidad Temporal empresas colaboradoras, excluidas, o 15 primeros días contingencias comunes y AT y EP

En esta situación no procede la aplicación de la compensación de pago delegado de la prestación de Incapacidad Temporal.

Código | Descripción | Obligatoriedad/ Condicional | Observación
500 | Base de Contingencias Comunes en situación de IT | Obligatorio |
603 o 613(1) | Base de Accidente de Trabajo en situación de IT | Obligatorio |
Indicador 51 | Modalidad de Salario | Condicional | Para grupos de cotización diario con retribución mensual

  1. Las empresas colaboradoras en Accidentes de Trabajo comunicarán la base de AT y EP con el código 613.

  • Incapacidad Temporal Contingencias Comunes Pago Delegado.

  1. Las empresas colaboradoras en Accidentes de Trabajo comunicarán la base de AT y EP con el código 613.

Código | Descripción | Obligatoriedad/ Condicional | Observación
500 | Base de Contingencias Comunes en situación de IT | Obligatorio |
563 | Compensación IT Contingencias Comunes | Obligatorio |
603 o 613 (1) | Base de Accidentes de Trabajo en situación de IT | Obligatorio |
Indicador 51 | Modalidad de Salario. | Condicional | Para grupos de cotización diario con retribución mensual

  • Incapacidad Temporal derivada de AT y EP pago delegado.

Código | Descripción | Obligatoriedad/ Condicional | Observación
500 | Base de Contingencias Comunes en situación de IT | Obligatorio |
663 | Compensación IT At y Ep | Obligatorio |
603 o 613 (1) | Base de Accidentes de Trabajo en situación de IT | Obligatorio |
Indicador 51 | Modalidad de Salario | Condicional | Para grupos de cotización diario con retribución mensual

  1. Las empresas colaboradoras en Accidentes de Trabajo comunicarán la base de AT y EP con el código 613.

  • Incapacidad Temporal Pago Directo.

Código | Descripción | Obligatoriedad/ Condicional | Observación
509 | Base de Contingencias Comunes empresarial en situación de IT | Obligatorio |
603 o 613(1) | Base de Accidentes de Trabajo en situación de IT | Obligatorio |
Indicador 51 | Modalidad de Salario | Condicional |

SITUACIONES DE MATERNIDAD /PATERNIDAD A TIEMPO COMPLETO Y RIESGOS DURANTE EL EMBARAZO/LACTANCIA.

  • Maternidad /Paternidad Tiempo Completo

Código | Descripción | Obligatoriedad/ Condicional | Observación
509 | Base de Contingencias Comunes empresarial en situación de Maternidad /Paternidad | Obligatorio |
603 o 613 (1) | Base de Accidentes de Trabajo en situación de Maternidad/ Paternidad /Riesgo | Obligatorio |
Indicador 51 |  | Condicional | Para grupos de cotización diario con retribución mensual.

  1. Las empresas colaboradoras en Accidentes de Trabajo comunicarán la base de AT y EP con el código 613.

  • Situación de Riesgo durante el embarazo /lactancia.

Código | Descripción | Obligatoriedad/ Condicional | Observación
509 | Base de Contingencias Comunes empresarial en situación de Riesgo. | Obligatorio |
603 o 613 (1) | Base de Accidentes de Trabajo en situación de Maternidad /Paternidad/Riesgo | Obligatorio |
Indicador 51 | Modalidad de Salario | Condicional | Para grupos de cotización diario con retribución mensual.

  1. Las empresas colaboradoras en Accidentes de Trabajo comunicarán la base de AT y EP con el código 613.

EXPEDIENTES DE REGULACIÓN DE EMPLEO TOTAL.

Código | Descripción | Obligatoriedad/ Condicional | Observación
509 | Base de Contingencias Comunes empresarial en situación de ERE | Obligatorio |
603 o 613 (1) | Base de Accidentes de Trabajo en situación de ERE | Obligatorio |
501 | Base Horas Extras Fuerza Mayor | Condicional | Sólo se cumplimentará en caso de que se hayan realizado.
Indicador 51 | Modalidad de Salario | Condicional | Para grupos de cotización diario con retribución mensual.

  1. Las empresas colaboradoras en Accidentes de Trabajo comunicarán la base de AT y EP con el código 613.

EXPEDIENTE DE REGULACIÓN DE EMPLEO PARCIAL.

Código | Descripción |  | Obligatoriedad/ Condicional |  | Observación
Parte de Jornada Trabajada
500 |  | Base Contingencias Comunes |  | Obligatorio |
501 |  | Base de Horas Extras Fuerza Mayor |  | Condicional | Sólo se cumplimentará en caso de que se hayan realizado.
601 o 611 (1) |  | Base de Accidentes de Trabajo |  | Obligatorio |
Indicador 01 |  | Nº de horas |  | Obligatorio | Nº de horas trabajadas (independiente de que el trabajador esté a tiempo completo o parcial)
Indicador 05 |  | Coeficiente a tiempo parcial en situación de ERE |  | Obligatorio | Deberá consignar el coeficiente de jornada que no se encuentre en situación de ERE (jornada trabajada)
Parte de Jornada en Situación de Expediente de Regulación de Empleo
536 | Base de contingencias comunes ERE parcial |  |  | Obligatorio |
636 | Base de AT ERE PARCIAL |  |  | Obligatorio |

  1. Las empresas colaboradoras en Accidentes de Trabajo comunicarán la base de AT y EP con el código 611.

CONTRATOS PARA LA FORMACIÓN

Código | Descripción | Obligatoriedad/ Condicional | Observaciones
Horas 03 | Número de horas de formación teórica presencial | Condicional | Sólo se cumplimentará en caso de que se hayan realizado
Horas 04 | Número de horas de formación teórica a distancia | Condicional | Sólo se cumplimentará en caso de que se hayan realizado
Horas 06 | Número de horas tutoría | Condicional | Sólo se cumplimentará en caso de que se hayan realizado
737 | Bonificación tutoría | Condicional | Se consignará el importe calculado por el usuario por este concepto
501 | Base de Horas Extras Fuerza Mayor | Condicional | Sólo se cumplimentará en caso de que se hayan realizado.
502 | Base de Otras Horas Extras | Condicional | Sólo se cumplimentará en caso de que se hayan realizado.

  • Tramos del Trabajador en el fichero de Bases

En el ámbito de las liquidaciones de cuotas de la Seguridad Social, “Tramo” es cada una de las partes en que se fracciona un período de liquidación en el que las condiciones de cotización son coincidentes en su totalidad.

Los tramos definitivos en los que se fracciona un período de liquidación respecto de un trabajador de alta en un código de cuenta de cotización vienen determinados, en primer lugar, por el período de alta comprendido entre el alta y la baja del trabajador.

Cada uno de los tramos, se fraccionan, en función de la existencia, durante el período de liquidación, de las variaciones de datos que tenga el trabajador en el mes.

Las causas del fraccionamiento de tramos más comunes serían las siguientes:

1.Bonificaciones, reducciones o exoneraciones de cuotas, con independencia de si éstas son financiadas con cargo a los presupuestos del Servicio Público de Empleo Estatal, de la Seguridad Social o del Estado.

La modificación, durante la aplicación de la correspondiente bonificación, reducción o exoneración de cuotas, del porcentaje o cuantía en que consista la misma, implica el fraccionamiento de tramos.

Excepción:

Bonificaciones de cuotas destinadas a la financiación de la formación teórica presencial o a distancia para los Contratos para la formación y el aprendizaje no implican el fraccionamiento de tramos.

Tampoco implica el fraccionamiento de tramos, la Bonificación por Formación Continua, que debe indicarse en la ficha de la empresa en la pestaña Datos Generales.

2.Variación de datos en afiliación ej: cambio de contrato, coeficiente de contrato a tiempo parcial…

3.Situaciones de Baja médica por incapacidad Temporal:

En estos casos, la existencia de una situación de Incapacidad Temporal en el mes del trabajador, divide los tramos.

Ejemplo: Trabajador puede tener varios tramos porque tiene un período trabajado en el mes y un período de Incapacidad Temporal por enfermedad común, accidente, maternidad…

La posibilidad de aplicación de compensaciones de cuotas cuando procede el pago delegado de la prestación económica por incapacidad temporal también fracciona los tramos.

Estos tramos se pueden consultar a través del Servicio de consulta general de trabajadores, o a través de los formularios de tipo IDC (Informe de Datos de Cotización)

6.9 FICHERO DE SOLICITUD DE CONFIRMACIÓN.

Tipo de Datos “Solicitud Confirmación”

Este tipo de fichero será el que utilice el usuario para comunicar a la TGSS su conformidad con los datos aportados para las liquidaciones indicadas en el mismo.

El campo Referencia Externa es el Identificador dado por el usuario al fichero. Se replicará en la respuesta generada tras su tratamiento.

El Fichero XML generado podrá visualizarlo e imprimirlo si lo desea, en cualquier momento. Seleccione Informes, Visualizar e Imprimir Ficheros XML. Podrá seleccionar el fichero deseado.

La aplicación también muestra Informes de dichos ficheros.

6.10 FICHERO DE SOLICITUD DE CÁLCULOS.

Tipo de Datos “Solicitud Cálculos”

Este tipo de fichero será el que utilice el usuario para solicitar a la TGSS información sobre los cálculos de una liquidación. También podrá solicitar cálculos detallados por trabajador y tramo.

Para ello, marque “Indicador Cálculos Desglosados” Cuando se incluye este elemento, la respuesta a dicha solicitud de cálculos se realizará desglosada por trabajador y tramo.

Deberá indicar el Periodo de Presentación: Indica el período de presentación asociado a la liquidación referenciada cuyos cálculos se quieren consultar.

El campo Referencia Externa es el Identificador dado por el usuario al fichero. Se replicará en la respuesta generada tras su tratamiento.

El Fichero XML generado podrá visualizarlo e imprimirlo si lo desea, en cualquier momento. Seleccione Informes, Visualizar e Imprimir Ficheros XML. Podrá seleccionar el fichero deseado.

6.11 FICHEROS A ENVIAR

  • Fichero de Solicitud de Trabajadores y Tramos

La Tesorería General de la Seguridad Social remitirá al usuario:

  • Fichero de Respuesta

  • Fichero de Trabajadores y Tramos

  • Fichero de Solicitud de Borrador

La Tesorería General de la Seguridad Social remitirá al usuario:

  • Fichero de Respuesta

  • Fichero de Documento de Cálculo de la Liquidación

  • Fichero de Relación Nominal de Trabajadores.

Estos dos últimos ficheros se facilitarán, antes del día 28 del mes, solo si todos los trabajadores de la liquidación se encuentran conciliados. El Fichero de Relación Nominal de trabajadores tendrá la consideración de borrador.

  • Fichero de Recibo de Liquidación de Cotizaciones

Este fichero, junto con Fichero de Relación Nominal de Trabajadores definitivo, se facilitará solo si todos los trabajadores de la liquidación se encuentran conciliados. En esta situación no se remite Fichero de Documento de Cálculo de la Liquidación salvo para los supuestos de liquidaciones con moratorias, diferimientos o exoneraciones.

  • Fichero de Bases

La Tesorería General de la Seguridad Social remitirá al usuario:

  • Fichero de Respuesta

  • Fichero de Documento de Cálculo de la Liquidación

  • Fichero de Relación Nominal de Trabajadores: En este caso, se tratará de un documento borrador.

Fichero de Relación Nominal de trabajadores tendrá la consideración de borrador.

  • Fichero de Recibo de Liquidación de Cotizaciones

Este fichero, junto con Fichero de Relación Nominal de Trabajadores definitivo, se facilitará solo si todos los trabajadores de la liquidación se encuentran conciliados.

  • Fichero de Solicitud de Confirmación

La Tesorería General de la Seguridad Social remitirá al usuario:

  • Fichero de Respuesta

  • Fichero de Recibo de Liquidación de Cotizaciones

  • Fichero de Relación Nominal de Trabajadores.

  • Fichero de Documento de Cálculo de la Liquidación

Estos tres últimos ficheros se facilitarán:

Si todos los trabajadores de la liquidación se encuentran conciliados, o se ha realizado por el usuario una solicitud de borrador (aunque la liquidación no esté conciliada en su totalidad) inmediatamente antes de la confirmación.

  • Fichero de Solicitud de Cálculos

La Tesorería General de la Seguridad Social remitirá al usuario:

  • Fichero de Respuesta

  • Fichero de Cálculos

Este último fichero se facilitará en el supuesto que exista, al menos, un trabajador conciliado en la liquidación.

6.12 GLOSARIO DE TERMINOS.

  • BORRADOR DE RELACIÓN NOMINAL DE TRABAJADORES (RNT):

Este fichero contendrá las relaciones nominales de trabajadores, pendientes de confirmación por parte del usuario. Este borrador lo envía la Seguridad Social al usuario.Sustituye al actual TC2 previo.

  • DOCUMENTO DE CALCULO DE LIQUIDACION (DCL):

Este fichero contendrá los recibos de liquidación de cotizaciones asociados a las liquidaciones, pendientes de confirmación por parte del usuario. Este documento es enviado por la Seguridad Social al usuario.

Sustituye al actual TC1 previo.

  • DATO Y TIPO DE DATO:

Es la nueva codificación que se utilizará en el fichero de Bases para comunicar el tipo de base de cotización que consignar, el tipo de hora y determinados indicadores.

H: Hora

I: Indicador

C: Concepto

  • FICHERO DE SOLICITUD DE TRABAJADORES Y TRAMOS:

Este fichero será el que utilice el usuario para pedir a la TGSS los datos de los tramos de recaudación de cada NAF de la liquidación, obteniéndose éstos de acuerdo con la información existente en el FGA (Fichero General de Afiliación)

  • FICHERO DE BASES:

Este tipo de fichero será el que genere el usuario para informar a la TGSS de las bases de cotización de cada uno de los tramos de la liquidación en tratamiento y toda aquella información adicional necesaria para el cálculo de la liquidación por parte de la Seguridad Social. Sustituye al actual fichero FAN.

  • FICHERO DE SOLICITUD DE BORRADOR:

Este tipo de fichero será el que genere el usuario para solicitar a la TGSS los borradores (totales) de las liquidaciones que desee tratar.

Se podrá solicitar solo si no existe ninguna variación de datos de cotización con respecto a lo consignado en el mes anterior.

  • FICHERO DE SOLICITUD DE CÁLCULOS:

El usuario tendrá que utilizar este fichero para solicitar a la TGSS información detallada sobre los cálculos de los tramos de una liquidación, cuando detecte descuadres en los borradores de la Relación Nominal de los Trabajadores y el Documento de Cálculo de Liquidación.

  • FICHERO DE SOLICITUD DE CONFIRMACIÓN:

Este tipo de fichero es el que utiliza el usuario para comunicar a la TGSS su conformidad con los datos aportados para las liquidaciones indicadas en el mismo.

  • FICHERO DE RESPUESTA:

Este tipo de fichero es el que utiliza la TGSS para informar a los usuarios de errores y/o avisos detectados en cualquiera de los ficheros remitidos: solicitud de trabajadores y tramos, solicitud de borradores, bases de cotización, solicitud de confirmación y solicitud de cálculos.

  • FGA:

Fichero General de Afiliación.

  • LIQUIDACIÓN TOTAL O PARCIAL:

El cálculo de las liquidaciones pasa a hacerse de forma total o parcial, por cada uno de los trabajadores, en lugar de hacerse por código de cuenta de cotización. Con la liquidación parcial, las discrepancias detectadas para un trabajador no supondrán rechazo automático de toda la cuenta de cotización de una empresa, sino que solo se deberán corregir los errores del trabajador en cuestión.

  • TRAMO:

Es cada una de las partes en las que se fracciona un período de cotización para la liquidación de cuotas de un trabajador, en las que las condiciones de cotización del trabajador son coincidentes en su totalidad.

  • RELACION NOMINAL DE LOS TRABAJADORES (RNT):

Este fichero será el que utilice la TGSS para informar a los usuarios de los recibos de liquidación de cotizaciones asociados a las liquidaciones en el momento de su confirmación. Sustituye al actual documento TC2.

  • RECIBO DE LIQUIDACIÓN DE COTIZACION (RLC):

Este fichero será el que utilice la TGSS para informar a los usuarios de los recibos de liquidación de cotizaciones asociados a las liquidaciones en el momento de su conformación. Sustituye al actual TC1.

  • REFERENCIA EXTERNA:

Es el Identificador dado por el usuario al fichero. Se replicará en la respuesta generada tras su tratamiento.

  • SERVICIO DE COMUNICACIÓN DE DATOS BANCARIOS:

Este nuevo servicio online será la única vía para que el usuario comunique los datos bancarios asociados al CCC para los trámites de Cargo en Cuenta y Saldos Acreedores.

  • SERVICIO DE CAMBIO DE MODALIDAD DE PAGO:

Este servicio online, será la única vía para que el usuario modifique la modalidad de pago de las liquidaciones.

  • TRABAJADORES CONCILIADOS:

Trabajadores cuyas cuotas se han podido calcular por parte de la Seguridad Social (Todos los trabajadores calculados)

  • TRABAJADORES NO CONCILIADOS:

Trabajadores cuyas cuotas no se han podido calcular por no disponer de la información necesaria para el cálculo de los tramos o porque la información comunicada por el usuario no era válida a efectos de cálculo (tramos no coincidentes con el FGA (Fichero General de Afiliación), bases que no superan las validaciones, etc…)

  • SILTRA:

Es la aplicación de intercambio de comunicaciones que sustituye a la actual Winsuite32.

Realizará las funciones de envío y recepción de ficheros, compresión y descompresión de ficheros, validación de esquemas de ficheros de usuario, visualización del fichero de respuesta de impresión de borradores de RLC (Recibo de Liquidación de Cotizaciones) y RNT (Relación Nominal de Trabajadores).

  • XML:

Es el nuevo formato de los ficheros de cotizaciones, que sustituye el formato TXT o de fichero plano que se utiliza para el envío de los ficheros FAN.

Los ficheros de intercambio que se utilizarán a partir del nuevo sistema tendrán formato XML. No obstante, la impresión de documentos definitivos RNT (Relación Nominal de Trabajadores) y RLC (Recibo de Liquidación de Cotizaciones) se podrán obtener en formato papel, como hasta ahora.


6. Tareas que pueden realizar los Trabajadores

Datos de las empresas ››

6.TAREAS QUE PUEDEN REALIZAR LOS TRABAJADORES.

A veces puede sernos útil definir una tabla de tareas que podrán realizar cuando confeccionemos las nóminas.

Para definir las tareas indicaremos un código, una denominación y una retribución.

Si la retribución es diaria o por hora, cuando confeccionemos la nómina indicando esta tarea, el importe resultante de multiplicar el número de días u horas por su retribución, irá en la nómina en el concepto Salario Base.

Cuando introducimos una retribución a una tarea como importe extra, indicaremos en las columnas siguientes, en qué concepto de la nómina queremos reflejar esa tarea.

Puede ir a Salario Base, a incentivo, a Horas Extras, a Plus1 (primera línea de los conceptos de la nómina que está en blanco), a Plus2, o a Plus3.

Para ello indique 0 si NO va en dicho concepto y 1 si SI figurará en el concepto de la nómina asignado.

En el informe de Tareas Realizadas en Nóminas recogerá las introducidas en la nómina.

Al confeccionar las nóminas mediante el Ingreso Rápido o la Gestión de nóminas, podremos indicar las tareas y las horas o días trabajados; las nóminas serán calculadas mediante los precios definidos en dichas tareas.


7. Conversión Líquido a Bruto. Régimen General

Nóminas ››

7.CONVERSIÓN DE LÍQUIDO A BRUTO. RÉGIMEN GENERAL

Esta opción calcula el importe bruto a percibir, Aportaciones a la Seguridad Social e IRPF, solo con introducir el importe líquido.


7. Informes de las empresas, centros de trabajo y tipos de cotización

Datos de las empresas ››

7.INFORMES DE LAS EMPRESAS, CENTROS DE TRABAJO Y TIPOS DE COTIZACIÓN.

Mediante esta opción usted podrá imprimir una serie de informes y listados entre los que se encuentra:

  • Informe de los Datos de las Empresas.
  • Informe de los Datos de los Centros de Trabajo.
  • Informe de Bases de Cotización de Contingencias Comunes del Régimen General.
  • Informe de Bases de Cotización de Contingencias Comunes del Régimen Agrícola.
  • Informe de Bases de Cotización de Accidentes de Trabajo y Enfermedades Profesionales.
  • Informe de Tipos de Cotización.
  • Informe de los Convenios Colectivos.
  • Informe de Categorías Profesionales.
  • Informe de las tareas que pueden realizar los trabajadores.


7. Informes Registro Salarial

Seguridad Social ››

7.INFORMES DE REGISTRO SALARIAL

“El empresario está obligado a llevar un registro con los valores medios de los Salarios, Complementos Salariales y percepciones Extrasalariales de su plantilla, desagregados por sexo y distribuidos por grupos profesionales, categorías profesionales o puestos de trabajo iguales o de igual valor” según se establece en el artículo 28 del texto refundido de la Ley de Estatuto de los Trabajadores, aprobado por el Real Decreto Legislativo 2/2015.

NominasAgrisoft genera el Informe de Registro Retributivo que hace referencia a los Importes Efectivos, que son los correspondientes a las retribuciones satisfechas a cada trabajador, y para cada una de sus diferentes situaciones contractuales.

El período temporal de referencia será con carácter general el año natural, y los datos retributivos están agrupados por Sexo y por Categoría Profesional.

Este informe se encuentra en el Menú principal < Informes Registro Salarial <Informes de Registro Salarial Efectivo por Categoría Profesional.

Dentro de este apartado se pueden obtener varios informes que están clasificados en:

  • Informes Anuales

  • Registros Salarios:

Mediante este informe se obtienen la Retribución Anual total, el Promedio Anual y la Diferencia salarial de los Salarios y Pagas Extras, Complementos Salariales y Extrasalariales Anuales de los trabajadores de una empresa clasificados por Sexo y Categoría Profesional.

Salario Base + Pagas Extras:

Se obtienen los importes referentes al Salario Base + Paga Extra Anual, el Promedio del Salario Base + Paga Extra, la diferencia Salarial del promedio, la mediana y la diferencia salarial de la mediana del Salario Base + Paga Extra Anual de los trabajadores clasificados por Sexo y Categoría Profesional.

Complementos Salariales:

Se obtienen los importes referentes a los Complementos Salariales Anuales, el promedio y la diferencia salarial del promedio de los Complementos Salariales, así como la mediana y la diferencia salarial de la mediana de los Complementos Salariales de los trabajadores clasificados por Sexo y Categoría Profesional.

Complementos Extrasalariales:

Se obtienen los importes referentes a los Complementos Extrasalariales Anuales, el promedio y la diferencia salarial del promedio de los Complementos Extrasalariales, así como la mediana y la diferencia salarial de la mediana de los Complementos Extrasalariales de los trabajadores clasificados por Sexo y Categoría Profesional.

  • Informes Detallados por Trabajador

Registro Salarial:

Mediante este informe se obtiene por cada trabajador los importes efectivos de cada mes clasificados en Salario Base + Pagas Extras, Complementos Salariales y Complementos Extrasalariales así como la retribución total Anual

Conceptos Recibo Salario:

Este informe es un resumen de Todos los conceptos Salariales y No Salariales de la nómina del trabajador.


8. Claves del Sistema Red

Datos de las empresas ››

8.CLAVES DEL SISTEMA RED.

Deberá tener instalado en su ordenador el programa Siltra de la Seguridad Social e introducir en la aplicación NominasAgrisoftSiltra el número de autorizado del Sistema Red.

Opción Empresas: Claves del Sistema Red.


9. Contrata: Sistema de Comunicación de los contratos al INEM

Trabajadores ››

9.CONTRATA: SISTEMA DE COMUNICACIÓN DE LOS CONTRATOS AL INEM.

Podrá enviar los contratos a los servicios de empleo, generando un fichero con extensión XML, que podrá enviar por el programa de “Contrata”.

La forma de generar el fichero es: Asignar el código del trabajador, el contrato que se desea realizar y pulsar el botón de Generación Contrata.

Los datos de la ficha del trabajador deberán estar bien definidos y cumplimentados según corresponda para enviar el fichero XML por el Sistema Contrata.

Aparecerá la ventana que se muestra a continuación con el fichero con extensión XML para el envío.

Este fichero, será guardado en la carpeta /Contrata/


9. Finalizar la aplicación laboral

Datos de las empresas ››

9.FINALIZAR LA APLICACIÓN LABORAL

A través de esta opción se puede cerrar la Aplicación.


10. Generación de ficheros de Certificados de Empresa

Trabajadores ››

10.GENERACION DE FICHEROS DE CERTIFICADOS DE EMPRESA

Se puede enviar a los servicios de empleo los datos relativos a los trabajadores y sus cotizaciones tanto para Régimen General como para R.G. Sistema Especial Agrario.


11. Registro Diario de Jornadas

Trabajadores ››

11.REGISTRO DIARIO DE JORNADAS.

Esta aplicación dispone de un Informe de Registro Diario de Jornadas.

En dicho registro se cumplimentará el horario concreto de inicio y finalización de la jornada de trabajo, las horas ordinarias realizadas al día, así como las horas extras y horas complementarias (si corresponde), las horas totales y la firma del trabajador.

En este informe hay una opción para que no aparezcan trabajadores con fecha de baja anterior al mes que se desea imprimir el informe.


Actualizaciones periódicas y consultas

ACTUALIZACIONES PERIÓDICAS Y CONSULTAS

Debido a los cambios de legislación, y a las mejoras que se introducen; esta aplicación sufrirá revisiones periódicas y NUEVAS VERSIONES.

Para instalar su ACTUALIZACIÓN deberá:

Descargar de la web AgrisoftMantenimiento.es las Actualizaciones.

Necesitará disponer de un Usuario y Contraseña para las descargas, para ello, acceda a la opción Solicitar Contraseña, indique su correo electrónico, lo recibirá al instante.

Guarde el fichero en el escritorio y después haga doble clic para ejecutarlo.

Se creará una copia de seguridad de sus datos, en una nueva carpeta Copia laboral, en un fichero zip indicando la fecha.


Anexo 1: Realizar Consultas

ANEXO: 1

REALIZAR CONSULTAS

Desde AgrisoftMantenimiento.es podrá realizar sus consultas, de forma cómoda, rápida, sin esperas y sin costes telefónicos.

Recibirá, en su correo electrónico, la solución a su consulta.

Además, en cualquier momento, podrá visualizar sus consultas y las soluciones, simplemente iniciando su sesión y seleccionando la opción Consultas realizadas.

También tiene a su disposición poder visualizar las descargas realizadas, a través de la opción Ficheros descargados.


Anexo 2: Descargar actualizaciones y Contratación Servicio de Mantenimiento

ANEXO: 2

DESCARGAR ACTUALIZACIONES

Desde AgrisoftMantenimiento.es puede descargar las actualizaciones de su programa.

Para disponer de su número de usuario y contraseña, accederá a la opción Solicitar Contraseña, indique su correo electrónico y lo recibirá, al instante.

Importante:

Con la instalación de cada actualización se crea un fichero zip con la copia de seguridad de sus datos.

Recomendamos, además, realizar copias de seguridad de sus datos en cualquier unidad externa. Deberá copiar la carpeta completa:

\AGRISOFT\LABORAL\

Al introducir su número de usuario y su contraseña iniciará su sesión, pudiendo seleccionar la opción: Descargar actualización Programa que incluye bases, CNAE y tipos… y actualización del programa.

Debe descargarlo en su ordenador en el escritorio y después hacer doble clic en el fichero descargado.

CONTRATACION DEL SERVICIO DE MANTENIMIENTO

Desde AgrisoftManteniento.es puede rellenar el formulario para contratar el Servicio de Mantenimiento.

Este Servicio de Mantenimiento le permitirá resolver todas las posibles dudas y realizar consultas sobre el manejo del programa, ofrecemos así, tranquilidad en el uso y manejo de sus aplicaciones.

El Servicio de mantenimiento también le permite tener acceso a realizar las descargas de las actualizaciones a través de la web AgrisoftMantenimiento.es de una forma más rápida, cómoda y sencilla.


Copia de Seguridad

COPIA DE SEGURIDAD

Con la instalación de cada actualización se crea un fichero zip con la copia de seguridad de sus datos.

Recomendamos, además, realizar copias de seguridad de sus datos en cualquier unidad externa. Deberá copiar la carpeta completa:

\AGRISOFT\LABORAL\


Cotizaciones

COTIZACIONES

1.TIPOS DE COTIZACIÓN.

Esta opción nos permite visualizar los tipos de cotización a aplicar tanto al trabajador como a la empresa.

Estos tipos de cotización vienen definidos, aunque puede modificarlos cuando varíen, manualmente o bien instalando la actualización correspondiente.

Dichos tipos se definen tanto para el Régimen General como para el R.G. Sistema Especial Agrario mediante la pestaña correspondiente.

También existe una pestaña con los tipos fijos a aplicar para los Contratos de Formación y Contratos de Becarios, para los funcionarios integrados en Administración local y las deducciones para Empresas Colaboradoras de Enfermedad Común.

2. BASES DE COTIZACIÓN DE CONTINGENCIAS COMUNES.

Ya están definidas tanto para el Régimen General como para el R.G. Sistema Especial Agrario y para Extranjeros.

Podremos modificar manualmente las bases cuando estas cambien, o bien instalando la actualización correspondiente.

3.BASES DE ACCIDENTES DE TRABAJO Y ENFERMEDADES PROFESIONALES.

Estableciéndose así: La Base Mínima mensual, la Base Máxima mensual y la Base Mínima por hora.

Podremos modificar sus valores manualmente o cuando estas cambien, mediante la actualización correspondiente.

4.CLASIFICACIÓN NACIONAL DE ACTIVIDADES ECONÓMICAS.

Se estructura la Cotización Empresarial por AT y EP de acuerdo con la Actividad Económica principal desarrollada por la empresa, conforme a la Clasificación Nacional de Actividades Económicas.

Salvo para aquellos que tengan asociada alguna ocupación específica, en cuyo caso, las cuotas se calculan aplicando el porcentaje que corresponda en función de la ocupación del trabajador.

5.OCUPACIÓN

Las ocupaciones se aplicarán en la ficha de los trabajadores para los que realicen determinadas ocupaciones o trabajos comunes. En todas las actividades tendrán un tipo de cotización específico.

Ejemplo: vigilantes, guardas, guardas jurados y personal de seguridad = Ocupación “h”.


Datos de las empresas

DATOS DE LAS EMPRESAS

  1. Fichas de las Empresas
  2. Visualización de las Empresas
  3. Fichas de los Centros de Trabajo
  4. Convenios
  5. Categorías Profesionales
  6. Tareas que pueden realizar los Trabajadores
  7. Informes de las empresas, centros de trabajo y tipos de cotización
  8. Claves del Sistema Red
  9. Finalizar la aplicación laboral


Informes

INFORMES

Podrá realizar informes de todos y cada uno de los datos de trabajadores, nominas, pagos de las nóminas, empresas, centros…

Estos informes nos permiten controlar en todo momento la situación laboral de nuestra empresa.

Los criterios de selección le servirán para acotar los intervalos de selección.

Puede acercar o alejar el informe pulsando el botón de Zoom situado en la parte inferior de dicha ventana.

Los informes que pueden confeccionar son los siguientes:

1.INFORMES DE LAS EMPRESAS

  1. Informe de datos de las Empresas.
  2. Informe de los Centros de Trabajo.
  3. Informe de los Datos de los Convenios Colectivos.
  4. Informe de las Categorías Profesionales.

2.INFORMES DE LAS TAREAS DE LOS TRABAJADORES

3.INFORMES DE LAS BASES Y TIPOS DE COTIZACIÓN

1.Informe de los Tipos de Cotización del Régimen General y Agrícola.

2.Informe de las Bases de Cotización de Contingencias Comunes.

3.Informe de las Bases de Cotización de Accidentes de Trabajo y Enfermedades Profesionales.

4. INFORME DE LOS TRABAJADORES

1. Listado General de los Trabajadores

2. Informe de la Ficha de los Trabajadores.

3. Informe de la Comunicación al INEM de la contratación.

4. Informe de la impresión de los contratos de trabajo.

5. INFORME DE LAS NOMINAS

1. Informe de las nóminas mensuales.

2. Informe de las nóminas por periodos: semanal, quincenal, decenal...

6. INFORME DE LOS PAGOS

  1. Informes de los pagos de los cheques.
  2. Listado de las transferencias.
  3. Transferencias en soporte magnético.

7. INFORME DE LA SEGURIDAD SOCIAL

  1. Altas/Bajas/Variación en la Seguridad Social del R.G. Sistema Especial Agrario.

  2. Comunicación de Jornadas Reales realizadas por trabajadores agrarios.

3. Informe de I.R.P.F.

Modelo 111

Modelo 190 de relación de trabajadores.

Certificados de retenciones.

Listado de I.R.P.F

Nota:

Estos informes podrá también exportarlos a ficheros en el formato deseado. Puede enviarlo por correo electrónico pulsando el botón Exportar.


Instalación de la aplicación en su ordenador

INSTALACIÓN

Instrucciones de Instalación de la aplicación de NominasAgrisoftSiltra:

  1. Ir a la web TiendaAgrisoft.es opción Pedidos.

En la parte inferior de la pantalla pulse ACCESO EXCLUSIVO CLIENTES.

Indique su Usuario y Contraseña facilitado y descargue el programa en el escritorio.

A continuación, proceda a ejecutarlo para así comenzar dicha instalación.

  2. Se le creará un acceso directo al programa (NominasAgrisoft) en su escritorio.


Introducción a NominasAgrisoftSiltra

INTRODUCCIÓN A NOMINASAGRISOFTSILTRA

Esta Aplicación le permite confeccionar las Nóminas de sus trabajadores, así como los Ficheros de Cotización a la Seguridad Social e I.R.P.F.

Los pasos para seguir son los siguientes:

Desde el menú principal acceda a: Gestión de Nóminas>Nóminas

  1. Introducir el Convenio de su empresa.

  2. Asignar al convenio las Categorías Profesionales que corresponda.

  3. Deberá introducir las Empresas que necesite mediante la opción de datos de las Empresas. Dispone de un número ilimitado de Empresas.

  4. Defina los datos de los Centros de Trabajo.

  5. Deberá introducir los Trabajadores mediante la opción de fichas de trabajadores,asignándoles las categorías a las que pertenecen para que le queden indicadas las percepciones, si lo desea.

  6. Calcular o introducir las Nóminas de sus trabajadores mediante la opción: Calculo automático de nóminas o Gestión de nóminas.

  7. Calcular los Ficheros de Bases correspondientes a cada mes. Se realizará a través de la opción Sistema Siltra del menú principal de la aplicación.

Notas:

En cualquier momento podrá Modificar cualquier tipo de dato de la empresa, centro, trabajador...seleccionando la opción del menú principal.

Tanto el modelo 190 como el 111 de I.R.P.F podrá confeccionarlos siempre que quiera del año y periodo que desee.

Para imprimir los informes podrá seleccionar la impresora y sus características de impresión (calidad, tamaño, etc…)

Además, podrá exportar a varios formatos, e incluso enviarlos por correo electrónico.


IRPF

I.R.P.F.

Una vez confeccionadas las nóminas podremos realizar el fichero del modelo 111 de pago trimestral del IRPF.

Para ello seleccionaremos la opción del menú IRPF e indicamos el intervalo de los meses, el ejercicio y el periodo deseado.

A continuación, seleccionamos la opción de: Generación del fichero Modelo 111.

Antes de generar el fichero del modelo 111 deberá indicar en la ficha de la empresa, en la pestaña Datos I.R.P.F, los datos del representante.

Deberá indicar el Tipo de declaración antes de generar el fichero.

G Ingreso en cuenta

N Negativa

U Domiciliación

I Ingreso

El modelo 190 referente a la relación nominal de trabajadores con sus devengos y retenciones se realiza generando desde el programa un fichero que se importa a la Sede Electrónica de la Agencia Tributaria.

Deberá indicar los Gastos deducibles aplicados en el 190, marcando una de las tres opciones según corresponda: (Por defecto aparece señalada la opción de Suma de ficha + Aportación Seguridad Social en Nóminas)

1. Los indicados en la Ficha de cada Trabajador.

2. La suma de las Aportaciones a la Seguridad Social en Nóminas.

3. Suma de la Ficha + Aportaciones Seguridad Social en Nóminas.

Tras generar el fichero del 190 debemos importarlo a la Sede Electrónica de la Agencia Tributaria, dicha aplicación validará sus datos y, si hay errores, se los indicará y deberá subsanarlos para poder continuar.

Desde la aplicación NominasAgrisoftSiltra podrá confeccionar un Listado de IRPF, bien de todos los trabajadores, o de uno que desee en el período que le indique.

Por otro lado, también podrá confeccionar la relación anual de No Residentes: Modelo 296 y el 216 el modelo de retenciones de No Residentes.


Manejo de la aplicación

MANEJO DE LA APLICACIÓN

La primera vez que acceda a NominasAgrisoft deberá introducir Usuario, Contraseña, Apellidos y Nombre.

Deberá pulsar el botón + en Agregar nuevo (color amarillo) y una vez introducidos los datos pulsar Guardar datos (el botón azul). A continuación, pulsar Aceptar.

Las siguientes veces que acceda a la aplicación ya solo deberá introducir Usuario y Contraseña.

Cuando se introduce por primera vez los Apellidos y Nombre en el usuario, al seleccionar ese usuario, aparece en la parte inferior de la pantalla del menú principal.

El manejo de la aplicación es mediante múltiples ventanas que podrá abrir a la vez si lo desea.

Mediante la barra de menús en la parte superior de la pantalla podrá seleccionar las opciones que precise:

Usuarios

Gestión de Nóminas

Sistema Siltra

Transferencias Bancarias

Jornadas Reales

Informes Registro Salarial

Salir

Para solicitar ayuda de una ventana en concreto pulse la tecla F1 cuando esté situado sobre la página que necesite ayuda.

Las opciones más usuales le aparecerán en la barra de herramientas además de en la barra de menús.

Con la tecla TAB podrá saltar de un campo a otro de las ventanas.

Con los cursores podrá moverse en todas las direcciones en las tablas de datos.

Los campos con un botón de interrogación se despliegan para que mediante el ratón o con los cursores seleccione el dato deseado.

Los informes se visualizan primero por pantalla.

Amplíelos si lo desea. También puede imprimirlos y exportarlos en distintos formatos de texto, página WEB y de Correo Electrónico.


Nóminas

NÓMINAS

  1. Visualización de nóminas mensuales.
  2. Cálculo automático de nóminas mensuales.
  3. Gestión de Nóminas Mensuales.
  4. Ingreso Rápido de las nóminas mensuales.
  5. Incidencias Mensuales: Enfermedad, Accidente, Maternidad...
  6. Nominas por períodos: decenal, quincenal... dentro del mes.
  7. Conversión Líquido a Bruto. Régimen General.


Pagos

PAGOS

  1. Emisión de cheques.
  2. Transferencias Bancarias Mensual.
  3. Transferencias Bancarias por período.
  4. Documento de Finiquito y Saldo.


Partes de trabajo

PARTES DE TRABAJO

La aplicación de Partes de Trabajo y Maquinaria es otra aplicación que enlaza con la aplicación de NominasAgrisoftSiltra si se desea.

Podrá introducir los partes especificando la fecha y las tareas realizadas por los trabajadores diariamente, indicando en que finca, parcela y en que cultivo se imputarán.

Teniendo esta información ya introducida, dicho programa le ofrece un control exhaustivo de que tareas se han realizado, de las horas o días empleados, donde se han producido, por quien, cuando y cuanto han costado.

Y lo más importante y cómodo: Dicha aplicación le calculará y generará la nómina de forma automática.

En una fecha determinada, según desee generar las nóminas mensuales o por períodos, indicaremos el intervalo de fechas de los partes que deseamos nos tome para el cálculo de las nóminas y automáticamente estas se generarán para todos aquellos trabajadores que le indiquemos.

También desde este programa la comunicación de las Jornadas Reales es automática, ya que nos toma esta información de los partes introducidos, indicará una jornada real por cada día del parte introducido.


Realizar consultas

REALIZAR CONSULTAS

Desde AgrisoftMantenimiento.es podrá realizar sus consultas, de forma cómoda, rápida y sin costes telefónicos.

Rellene el formulario de consulta y recibirá, en su correo electrónico, la solución a sus consultas.

Además, en cualquier momento, podrá visualizarlas, así como las soluciones, simplemente iniciando su sesión y seleccionando la opción Consultas realizadas y Ficheros Descargados.


Seguridad Social

SEGURIDAD SOCIAL

  1. Altas/ Bajas/ Variación en la Seguridad Social.
  2. Comunicación de Jornadas Reales realizadas por trabajadores agrarios.
  3. Liquidaciones Complementarias (Atrasos, Vacaciones).
  4. FLC de la Construcción.
  5. Fichero CRA (Conceptos Retributivos Abonados).
  6. Sistema de Liquidación Directa (SILTRA) de Cotizaciones a la Seguridad Social.
  7. Informes Registro Salarial.


Trabajadores

TRABAJADORES

  1. Visualización de los Trabajadores.
  2. Fichas de los Trabajadores.
  3. Copiar Fichas de los Trabajadores a otras Empresas.
  4. Comunicaciones a la Seguridad Social.
  5. Contratos de Trabajo.
  6. Comunicación al INEM de la contratación.
  7. Consulta de Fin de Contratos.
  8. Informes y Listados de los trabajadores.
  9. Contrata: Sistema de Comunicación de los contratos al INEM.
  10. Generación de ficheros de Certificados de Empresa.
  11. Registro Diario de Jornadas.


Utilidades

UTILIDADES

Para la Reparación de la Base de Datos cuando está dañada deberá seguir los pasos que le señalamos a continuación:

1.- Desde el Menú Principal de su Aplicación seleccione la opción de Utilidades.

2.- Marque Reparación de las Bases de Datos:

Nota: Si le sale la opción: ¿Desea agregar Sistem MDB…? Conteste: NO

3.- A continuación, Iniciar las Reparaciones. Se le desplegara un Menú de Visdata.

4.- Pulsar Archivo y Reparar MDB....

5.- En el campo Buscar en: seleccionaremos:

Para el Programa de Nominas la carpeta \agrisoft\laboral\

En el cuadro central nos aparecerán los diferentes ficheros de base de datos mdb.

6.- Haremos doble click con el ratón en el primero de estos ficheros y a la pregunta ¿Desea abrir la Base de Datos reparada? conteste NO.

7.- Repita desde el paso 4 hasta que haya hecho doble click con todos y cada uno de los ficheros de la carpeta que corresponda al programa.